1. TheGame1083's Avatar
    I'm using the HTC Droid Inc 2 with T-Mobile obviously using GSM

    does anyone know the correct APN Settings for T-Mobile here in the US

    I can't send Picture Messages!!
    04-06-2012 08:47 AM
  2. djaquez21's Avatar
    Name: T-Mobile
    APN: epc.tmobile.com
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS proxy: <Not set>
    MMS port: <Not set>
    MMS protocol: WAP 2.0
    MCC: 310
    MNC: 260
    Authentication type: <Not set>
    APN type: <Not Set> OR Internet+MMS (depending on software version)
    05-29-2012 05:46 PM
  3. cherrygirl1976's Avatar
    Name: T-Mobile
    APN: epc.tmobile.com
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS proxy: <Not set>
    MMS port: <Not set>
    MMS protocol: WAP 2.0
    MCC: 310
    MNC: 260
    Authentication type: <Not set>
    APN type: <Not Set> OR Internet+MMS (depending on software version)
    I originally tried these exact t-mobile settings with my phone and it wouldn't give me the option to select it on the APN screen. So I called t-mobile and the settings they gave me are almost exactly the same with the following changes:

    Authentication type:NONE
    APN type: default,supl,admin,dun,mms

    So far I can get online, use social media apps, text and call. I can NOT get mms. I am working on that... Any help with that particular issue would be appreciated.....
    10-09-2012 06:09 PM
LINK TO POST COPIED TO CLIPBOARD