08-27-2012 11:14 PM
337 ... 121314
tools
  1. Wanda's Avatar
    SIDE NOTE: I have a BusinessSense ready for the Rezound, just need to test it when I can
    Flippin' sweet! Gonna get one after Christmas.

    Thanks for the response.
    12-13-2011 09:05 PM
  2. Lee_Bo's Avatar
    OK then have you installed any ROM's based off of a Sprint ROM? Some ported ROM's were not cleaned of all the Sprint stuff and caused this problem. If so then you need to go back to stock and then a fresh flash of my 3.5 ROM. Instructions are in the thread for my 3.5 ROM for that very reason.
    (from my post)
    Ok, I went back and did a complete wipe and install of Nil's 3.5. I did the stock rom install, reboot and flash 3.5 route. Very smooth. Having two small issues at the moment. The first is......
    Um, yep. Did that.
    12-14-2011 07:42 AM
  3. vida's Avatar
    When you install skip all options then go into Settings > Privacy and turn off the 2 options. When you then start GMail or the market make sure it is checked off there. May not even prompts you there after turning it off in privacy. You can also check in Settings > Sync when you activate anything google.
    I've been busy with Christmas but I did go through the whole process again following Nil's instructions, flashing the stoch GB rom first and then his. This time I did make sure that I unchecked the restore option before so it didn't automatically restore anything. I've been using it now for two weeks but I still get FCs and a week ago it started doing something new, when I exit an app it often but not always goes to a black screen that says HTC and then a timer icon appears and says "loading" for a long time before I can use the phone again. It's also very slow to do anything. I only have a few apps. Do you have any idea what the problem is? It's worse now than it was before.
    01-09-2012 02:05 PM
  4. Wanda's Avatar
    I've been busy with Christmas but I did go through the whole process again following Nil's instructions, flashing the stoch GB rom first and then his. This time I did make sure that I unchecked the restore option before so it didn't automatically restore anything. I've been using it now for two weeks but I still get FCs and a week ago it started doing something new, when I exit an app it often but not always goes to a black screen that says HTC and then a timer icon appears and says "loading" for a long time before I can use the phone again. It's also very slow to do anything. I only have a few apps. Do you have any idea what the problem is? It's worse now than it was before.
    Quite a few people had the same problem and got some relief by using something called the V6 supercharger. Its a script you download and then run via script manager (free app in the market). Its not the easiest of things but its not difficult either. You can find the V6 script and instructions on how to run it on XDA.
    vida likes this.
    01-09-2012 06:04 PM
  5. tmettler5's Avatar
    I just flashed this last night and love it. But when I turn on music and enable beats, no sound comes out. When I disable, I get sound back. I have searched, but using search terms like "beats audio" returns an enormous number of results.
    02-01-2012 02:41 PM
  6. Wanda's Avatar
    Its been a while but I believe for beats to work you have to use Tiny's kernel for gingersense...specifically the 10/15 one or maybe the 10/31 version.

    Try this:

    http://www.incredikernel.com/?page_id=10

    Scroll down to the ones that say "Gingerbread [Sense]" and find the one dated 10/31...if that one doesn't work try the one dated 10/15 but I'm pretty sure 10/31 is the one.
    02-02-2012 09:18 PM
  7. tmettler5's Avatar
    I was reading on XDA that is breaks PC mount, so I would just DL PC Commander to fix this?
    02-03-2012 12:41 PM
  8. tmettler5's Avatar
    Flashed the Kernel...no love. I flashed 10/31. will try 10/15. All I did was boot into recovery, wiped cache and dalvik 3 times each, and flashed the kernel as usual. Should I do something else?
    02-03-2012 02:25 PM
  9. Wanda's Avatar
    Flashed the Kernel...no love. I flashed 10/31. will try 10/15. All I did was boot into recovery, wiped cache and dalvik 3 times each, and flashed the kernel as usual. Should I do something else?
    Nope that should have done it. It's just my opinion but you don't need to wipe things three times...it either gets wiped the first time or it doesn't.

    As far as PC mount, I don't recall that being a problem with this kernel/ROM combo. I usually use WIFI File Explorer.
    02-03-2012 06:58 PM
  10. tmettler5's Avatar
    Other than this little issue, I LOVE this ROM.
    02-03-2012 07:35 PM
  11. tmettler5's Avatar
    sigh...flashed 10/15...no beats. If I give up the whole Beats Audio thing, what is the best kernel to use?
    02-03-2012 10:24 PM
  12. vida's Avatar
    Quite a few people had the same problem and got some relief by using something called the V6 supercharger. Its a script you download and then run via script manager (free app in the market). Its not the easiest of things but its not difficult either. You can find the V6 script and instructions on how to run it on XDA.
    I tried V6 supercharger and it definitely helped....for awhile. Then just as before, it progressively got slower and slower, lots of FCs and finally started doing all kinds of weird things. I could hardly use it and was miserable but I've been in classes and didn't have time to do anything until now. So I started over, full wipe of data/factory reset, cache, and dalvik cache, flashed the stock GB ROM, uncheck the restore option etc per Nil's instructions, did another full wipe before flashing Nils' Business GingerSense 3.5. It was great at first but after a few days I started seeing the same symptoms as before, whatever it is is like a slow growing cancer that eventually takes over. Am I doing something wrong? Should I not do a full wipe after flashing the stock GB ROM and flashing Nil's? Any ideas? Classes are going to start again and I won't have time to play with it again until Christmas.
    08-27-2012 11:14 PM
337 ... 121314
LINK TO POST COPIED TO CLIPBOARD