Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. Thread Author  Thread Author    #1  
    tony bag o donuts's Avatar
    Resident Ringtone Maker

    Posts
    3,939 Posts
    Global Posts
    7,052 Global Posts
    ROM
    BB JB

    Default Gapps issue

    I installed the latest CM7 build without issue after doing a factory reset.
    Downloaded the gapps file from their wiki site.
    I have been trying this since 4 pm yesterday.
    I cannot get gapps to work. at all.
    It says flashing complete, but then no apps appear.
    No gmail, maps, navigation, etc.

    Any ideas?
  2. #2  
    Android_Lee's Avatar
    Android Addict

    Posts
    734 Posts

    Default Re: Gapps issue

    Did you flash CM7, reboot, setup, reboot again, flash gapps? Or did you flash CM7 then gapps without rebooting? I usually flash CM7 then gapps, then reboot.
    @Android_Lee
    Nexus 6
    Lollipop rooted
    Nexus 5
    Lollipop rooted
    Nexus 7
    Lollipop rooted
    Thanked by:
  3. Thread Author  Thread Author    #3  
    tony bag o donuts's Avatar
    Resident Ringtone Maker

    Posts
    3,939 Posts
    Global Posts
    7,052 Global Posts
    ROM
    BB JB

    Default Re: Gapps issue

    I kept reflashing CM7, first from HTC's bootloader and then started the device. without doing a thing, I turned off the phone and used CM& to go into recovery.
    I then installed Gapps.
    First few times nothing.
    One time it only let me install one app.
    Another the screen turned off and thus deactivated the market app (weird)
    I ended up hard resetting, flashing cm7, booting, shutting down and then loaded gapps and then booted up again.
    I like how CM7 incorporated a file manager and screen capture, or is that part of adw launcher free version?

    I downloaded the google apps individually because gapps just wasn't happening as everytime I booted up it was already recognizing me.
  4. #4  

    Default Re: Gapps issue

    I'm having the same problem. Flashed CM7.2 on my phone, and then gapps immediately afterwards. Booted and didn't find Market. If I look under settings>Applications>Manage applications>All, I see "Market" grayed out.

    I'm doing this on a HTC Evo. Updated all the radios, and I did a factory reset before installing. Any ideas?

    Thanks!
  5. #5  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default Re: Gapps issue

    GAPPS is pretty much only the Play app now - everything else is downloaded from the market. Goggle is trying to disassociate Gmail and other traditional apps as "core apps" and make them market apps so they are easier to maintain and update.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
    Thanked by:
  6. #6  

    Default Re: Gapps issue

    I checked my phone and there's no service for google play, or any icon for it in the app drawer.

    Is there a file to install the Google Play App?

    Thanks for your help!
  7. #7  

    Default Re: Gapps issue

    Quote Originally Posted by tony bag o donuts View Post
    No gmail, maps, navigation, etc.
    GMail and Maps are no longer included with GApps package since you can download them from the market.
  8. #8  
    PolynesianMedic's Avatar

    Posts
    89 Posts
    Global Posts
    120 Global Posts
    ROM
    Rooted TouchWiz

    Default Re: Gapps issue

    Did you make sure that you downloaded the right GApps version? They make one that is just for ICS based ROMs and it will not work on CM7
    Don't do anything you wouldn't want to explain to a Paramedic!
  9. #9  

    Default Re: Gapps issue

    Quote Originally Posted by PolynesianMedic View Post
    Did you make sure that you downloaded the right GApps version? They make one that is just for ICS based ROMs and it will not work on CM7
    Yup, I installed the one off the wiki for CM7: version 20110828.
  10. #10  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default Re: Gapps issue

    Did you flash the GAPS package in recovery?

    Sorry - had to be asked just to make sure.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
  11. #11  

    Default Re: Gapps issue

    I did a factory reset, flashed CM7.2, immediately flashed GApps 20110828 and then rebooted.
  12. #12  

    Default

    Sorry, I may not have answered your question. Yes, I flashed it on recovery after powering down my phone.

    Sent from my EVO using Android Central Forums
  13. #13  

    Default Re: Gapps issue

    Did you check the MD5 for the zip? Perhaps you have a bad download, but it should include the market by default and I mean market, it hasn't been updated to the play store in that gapps.
  14. #14  

    Default Re: Gapps issue

    What application would you recommend to check the MD5?

    Thanks
  15. #15  

    Default

    I verified the md5 and it's fine.

    Sent from my AT100 using Android Central Forums
  16. #16  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default Re: Gapps issue

    Do you see either Market or Play in the app drawer?

    Sorry for my delay - no power makes forum surfing more of a challenge.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
  17. #17  

    Default Re: Gapps issue

    I don't see Market or Play in the apps drawer, but if I go to my settings, and see the applications installed, I do see Market, Markets apps installer, market feedback agent, and market updater. If I select Market, both the option to Force stop, or clear data are selectable. If I go to running services, it's not listed as running.
  18. #18  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default Re: Gapps issue

    You see it listed but it's not in the app drawer? That is weird. Try downloading an older one and flashing it.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.
  19. #19  

    Default Re: Gapps issue

    I found some time and did a few combinations of installs. I downloaded gapps 20101114 which was the prior gapps for phones with HDPI ( evo 4g ). For each install, I wiped the Dalvik cache and did a factory reset, then used recovery to flash the ROM and then gapps before rebooting.

    I tried CM 7.1 with gapps 20110828, CM 7.1 with gapps 20101114, and CM 7.2 with gapps 20101114. All of these resulted in a bootloop that kept restarting at the first setup screen.

    Only CM 7.2 with the most recent gapps for CM7 booted, but still no Market or Play app.

    I think my phone just hates me.
  20. #20  
    PvilleComp's Avatar

    Posts
    4,261 Posts
    Global Posts
    4,265 Global Posts
    ROM
    CM-7

    Default Re: Gapps issue

    Try doing a data, cache and dalvlik wipe and then re-flash GAPPS. That should clear out any residual crap laying around from all the other attempts.
    Some say that his dormant chips were left that way for YOUR SAFETY... Others say that once "turned on," he can not be turned off... All we know is... He's called The Stig.

Posting Permissions