1. I am138's Avatar
    Im running CM7 nightly 77, and the soft key backlights dont work. Is there a setting that I need to adjust to fix this?
    05-15-2011 11:20 PM
  2. PvilleComp's Avatar
    Are you using a custom light level?

    Check under CM Settings -> Display to see if you are. Default is that everything is unchecked.
    05-15-2011 11:30 PM
  3. PvilleComp's Avatar
    Update - nevermind - there is a bug in 77 for the softkey's, the fix has been submitted for the next build so you can wait or flash back to #75.
    05-15-2011 11:50 PM
  4. I am138's Avatar
    Cool, thanks. I will just wait for the fix in the next nightly.
    05-16-2011 12:08 AM
LINK TO POST COPIED TO CLIPBOARD