Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default I Bricked it

    I recently tried to upgrade to the latest jelly bean OS using the slim_G rom.
    Everything went well until I tested the actual cell part of the phone. i was getting no AT&T signal. I assume that was because AT&T doesnt support Jelly Bean.
    So I removed the ROM & in the process I ran into some problems. The phone would say failed to mount /dbdata file....
    After a while it eventually stopped working completely.
    I have a new one arriving today.
    I still want to upgrade because all ATT supports is gingerbread 2.3.

    Can anyone recommend the upgrade rom that work with AT&T & possibly explain what might have happened to the old phone?
  2. #2  
    Cranky's Avatar

    234 Posts
    Global Posts
    1,066 Global Posts
    JellyBean 4.1.1

    Default Re: I Bricked it

    Sounds like you didn't follow the proper steps. Like installing ICS first and possibly removing an external SD card.

    To return to stock GB Click Here

    Sounds like your IMEI may have gotten messed up. Did you back up your EFS folder per the OP for installing JB?


Similar Threads

  1. Did I brick it?
    By ryan_coldfeet in forum AT&T Inspire 4G
    Replies: 1
    Last Post: 05-13-2011, 04:39 PM
  2. I think I bricked it, any help? (safe mode only)
    By AnthonyAvila88 in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 04-28-2011, 11:56 PM
  3. bricked it?
    By JonBryant in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 03-02-2011, 05:00 PM
  4. May have bricked it! :(
    By EyeizMarzi in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 30
    Last Post: 12-21-2010, 02:29 PM
  5. Did I brick it?!
    By nuker2guy in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 11-22-2010, 08:50 PM

Posting Permissions