Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By James Sullivan1
  1. Thread Author  Thread Author    #1  
    Freak.A.Droid's Avatar

    Posts
    20 Posts
    ROM
    4.2 Stock

    Exclamation [NEXUS 4] Portal Submission issue

    Is anyone else having an issue trying to submit a photo for a portal submission using a Nexus 4?


    I take a picture and set it to upload and it always tells me that it has no Geo location data - Clearly it does.


    My Nexus 4 is un-altered from stock rom so there can't be an issue with the phone.
  2. #2  
    Phil Nickinson's Avatar
    Android Central Editor in Chief

    Posts
    3,995 Posts
    Global Posts
    4,162 Global Posts

    Default Re: [NEXUS 4] Portal Submission issue

    Only saw that once -- but OTOH none of my portals has been added.
  3. #3  

    Default Re: [NEXUS 4] Portal Submission issue

    Have issue on sony experia P, I got error when it was not gps tagged. When it was I can see the nia to share I then add a tag info and then it asks what device to share bye and I dont have an email or info where to send the photo.

    Annoying as it takes weeks to be added and no one, no portals for a few hundred miles. Cant even play, 100% xm and nothing to do.
    starleaf1 likes this.
  4. #4  
    MrSherms's Avatar
    Great Googley Moogley!

    Posts
    96 Posts
    Global Posts
    97 Global Posts
    ROM
    JB 4.2.2

    Default Re: [NEXUS 4] Portal Submission issue

    I had that same issue initially with my N4. All geo settings seemed to be active, but it was still giving me that warning. I ended up turning the location settings off, back on again, and then rebooting. Also had to retake any photos that were previously taken before submitting.

    All is well now. Some of my submission have been approved and are active portals.
  5. #5  

    Default Re: [NEXUS 4] Portal Submission issue

    I took a walk around the neighborhood yesterday, and I tried to submit about 11 pictures for portal consideration. But I got the "no geo-loc" error on about 2-of-11 pictures. I had not changed settings throughout my walk yesterday, though, so it's an intermittent issue. I just retook the picture whenever I got the error msg and resubmitted.

Similar Threads

  1. Nexus 7 WiFi stability issue
    By Sharkfan1781110 in forum Google Nexus 7 Tablet (2012)
    Replies: 8
    Last Post: 12-01-2012, 01:08 PM
  2. New Nexus 7 powering on issue...
    By hoosier4974 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 11-03-2012, 08:22 PM
  3. Nexus one call waiting issue
    By newhere in forum General Help and How To
    Replies: 0
    Last Post: 06-20-2011, 10:01 AM
  4. Nexus S 4G display issue.
    By Gnab2 in forum Sprint Nexus S 4G
    Replies: 7
    Last Post: 05-17-2011, 03:16 PM
  5. Nexus S multi touch issues
    By Smokexz in forum T-Mobile Nexus S
    Replies: 5
    Last Post: 12-21-2010, 05:29 PM

Posting Permissions