Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    Rirruto's Avatar

    Posts
    79 Posts
    Global Posts
    100 Global Posts

    Default How to run on Wifi Only

    Hi everyone, I've done a little searching around for this answer but couldn't find anything definitive. I am looking for a way to run the phone only on wifi while going to another country. I was able to do this easily on my Blackberry by unchecking the Mobile Network box under network connections and having wifi enabled. I was then able to make/receive calls, get email, browse, use apps, and text when using a wifi network (as if I was still in the US) and everything would be disabled when not in a wifi network.

    Basically, I do not want the phone to roam and use up data when I'm not on wifi. What is the simplest way to achieve this on this phone? How can I confirm that I am running solely on wifi? I've only had this phone and been using Android for 6 days so not totally sure how it works. Thanks in advance!
  2. #2  
    Smitty_82's Avatar
    Android Addict

    Posts
    1,595 Posts
    Global Posts
    1,597 Global Posts
    ROM
    ICS / Stock

    Default

    The easiest way would be to put the phone in airplane mode, then turn on the wifi. Hope that works for you.
    Thanked by 2:
  3. #3  

    Default

    Shouldn't you be able to do the same thing with your phone. Go to menu>settings>wireless and networks and then just enable/disable whichever wireless connections you choose. I'm also going to Europe in a couple of weeks so if that isn't how you do it I'd call your provider
  4. Thread Author  Thread Author    #4  
    Rirruto's Avatar

    Posts
    79 Posts
    Global Posts
    100 Global Posts

    Default

    Thanks, Smitty_82. I will test that out on my home wifi network later tonight.
  5. Thread Author  Thread Author    #5  
    Rirruto's Avatar

    Posts
    79 Posts
    Global Posts
    100 Global Posts

    Default

    I tried the tip on turning on airplane mode and then turning on wifi. It lets me browse and use apps but no calls and no texts.

    Any other suggestions?
  6. #6  
    bb6h22lude's Avatar

    Posts
    31 Posts
    ROM
    AOSPCMOD OV 6/1/11

    Default easy

    all you do is go to settings, wireless & networks then at the bottom push mobile networks and disable data. wow some of these other answers were not top notch.

Posting Permissions