Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Question Samsung Galaxy Ace , couldn't add gogle account

    I brought a new Samsung Galaxy Ace mobile todays before. When ever i try to "Add a Google account' i can't login. Always giving a message as " Can't Establis a reliable date connection to the server" .
    Please help me
  2. #2  
    Cyber Warrior's Avatar
    Robots Will Kill

    8,566 Posts
    Global Posts
    11,968 Global Posts

    Default Re: Samsung Galaxy Ace , couldn't add gogle account

    From the Google help forum:

    Error: "Can't establish a reliable data connection to the server"
    If you did not setup your google account when you first boot up your phone, you will repeatedly get this error. To solve this problem, do the following…

    1. Hard reset your phone. You will lose all information that is currently on your phone when you do this. Select Settings -> Security -> Factory Data Reset
    2. Once the phone reboots, input your google account information when the phone asks for it.

    3. If you are still having problems, you can try the YouTube Connection Trick:
    a. Add YouTube app and login with gmail account
    b. Go into Gmail App and add account if needed.
    c. Sign into Gmail account wither username and password
    d. Go through login process
  3. #3  

    Default Re: Samsung Galaxy Ace , couldn't add gogle account

    I logged in to google accounts from a separate system/laptop.
    Went to applications specific passwords (security section) and generated a password for gmail app.
    I used the generated password in the phone while adding the google account. It worked for me.
  4. #4  

    Thumbs up Re: Samsung Galaxy Ace , couldn't add gogle account

    Great, thanks! That worked for me. I didn't realise it was looking for a generated password.
  5. #5  

    Default Re: Samsung Galaxy Ace , couldn't add gogle account

    I have the same probem.. but MINE is critical. Tried hard resetting my device, but can't add account, set the time setting to correct, even the youtbe login trick.. My father gave me this phone few weeks ago, and it worked smoothly.. I even downloaded apps and fonts, updated the os from Froyo to Gingerbread, and it worked smoothly.. All it started two days ago, when i tried to download an app on the market, but says, no connection, but i can browse on my phone's internet browser..

Posting Permissions