Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Todd MN

    When I try to sync my email inbox accounts with my Samsung Stratosphere via Verizon I am getting an error code 80304 stating that 'log on credentials does not match my provider' Both Yahoo and Gmail give me same error code. When I try to log in via Menu/Settings/Account Settings/Account Password I get prompted that email accounts are not matched with phone and email providers. I have had phone for about 3 weeks and my email was working and now it has stopped syncing and thus not listing my most recent emails in InBox ??? I have tried to re-boot by removing battery but that did not work. Thanks !
  2. #2  

    Default Re: Todd MN

    I have this problem! What do I do to fix it????
  3. #3  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Todd MN

    Welcome to AC!!

    Have you tried removing the account and adding it back?
  4. #4  

    Default Re: Todd MN

    I, too, have the same problem that occurred earlier today (mine with aol). And, yes, I have tried removing the account. It will not let me remove the account. I get error code 80304 and a message that "the username and password did not authenticate." It's a catch-22. Any help would be appreciated. Getting access to my email account is critical throughout the day. (Oddly, my gmail account is not affected. Also, I have changed the password via my PC, and changed it on the S3 - - - same result.)
  5. #5  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Todd MN

    If you haven't already searched the forums for an answer, try that. If you can't find one, try posting in General Help and How To and see if you can get some more eyes looking at the problem.
  6. #6  

    Default Re: Todd MN

    I was able to solve this problem. I needed to create a *new* Yahoo! e-mail account. Once I entered this new account into the e-mail app, I was able to delete the original e-mail account that was causing the problem.

    Once it's gone, it's a simple thing to add your original Yahoo! account (using the correct credentials). It was a pain, but it worked. Hope that helps.

Posting Permissions

B