1. toddaschinger's Avatar
    When I try to sync my email inbox accounts with my Samsung Stratosphere via Verizon I am getting an error code 80304 stating that 'log on credentials does not match my provider' Both Yahoo and Gmail give me same error code. When I try to log in via Menu/Settings/Account Settings/Account Password I get prompted that email accounts are not matched with phone and email providers. I have had phone for about 3 weeks and my email was working and now it has stopped syncing and thus not listing my most recent emails in InBox ??? I have tried to re-boot by removing battery but that did not work. Thanks !
    01-05-2012 01:44 PM
  2. angelisaa's Avatar
    I have this problem! What do I do to fix it????
    09-12-2012 12:31 PM
  3. Devinator's Avatar
    Welcome to AC!!

    Have you tried removing the account and adding it back?
    09-13-2012 08:33 AM
  4. rlr13's Avatar
    I, too, have the same problem that occurred earlier today (mine with aol). And, yes, I have tried removing the account. It will not let me remove the account. I get error code 80304 and a message that "the username and password did not authenticate." It's a catch-22. Any help would be appreciated. Getting access to my email account is critical throughout the day. (Oddly, my gmail account is not affected. Also, I have changed the password via my PC, and changed it on the S3 - - - same result.)
    09-13-2012 04:21 PM
  5. Devinator's Avatar
    If you haven't already searched the forums for an answer, try that. If you can't find one, try posting in General Help and How To and see if you can get some more eyes looking at the problem.
    09-14-2012 09:34 AM
  6. A Comenski's Avatar
    I was able to solve this problem. I needed to create a *new* Yahoo! e-mail account. Once I entered this new account into the e-mail app, I was able to delete the original e-mail account that was causing the problem.

    Once it's gone, it's a simple thing to add your original Yahoo! account (using the correct credentials). It was a pain, but it worked. Hope that helps.
    02-24-2013 02:28 PM
  7. fosjoas2015's Avatar
    Welcome to AC!!

    Have you tried removing the account and adding it back?
    03-09-2015 09:37 PM
  8. B. Diddy's Avatar
    Wow, 3 year old thread intro thread resurrected! But anyway, welcome to Android Central!
    03-09-2015 09:51 PM
  9. Raptor007's Avatar
    Welcome one and all. A 3 year old thread brought back is a great way to get help. See people use Android devices far longer than any other brand
    belodion likes this.
    03-23-2015 08:10 PM
  10. STARGATE's Avatar
    Hello all and welcome to the forums at Android Central! 🙋

    Enjoy and have fun!
    03-24-2015 07:17 AM
LINK TO POST COPIED TO CLIPBOARD