Page 4 of 4 FirstFirst 1234
Results 76 to 80 of 80
Like Tree12Likes
  1. #76  

    Default Re: Data settings for Consumer Cellular

    I am new with a galaxy note 4.0.4 by at&t using consumer cellular and my mms will not work even with the configurations listed above. Please help.

    These are the configuration given me by CC.

    Manual Configuration Internet

    Setting up the Device

    1. On the device, tap the Menu icon (or Applications > Menu)

    2. Select Settings > Wireless & networks (or Wireless Controls) > Mobile networks > Access Point Names.

    3. Press the Menu key and tap New APN.

    4. Select Name, enter ConsumerCellular and tap OK.

    5. Select APN, enter att.mvno and tap OK.

    6. Proxy: 66.209.11.32

    Select Port, enter 80 and tap OK.
    8. Enter the user name and password listed below. If no value is listed, leave the field blank.

    o User name:

    o Password:

    9. Select MMSC, enter and tap OK.

    Select MMS proxy, enter proxy.mvno.ccmobileweb.com and tap OK.
    11. Select MMS port, enter 80 and tap OK.

    12. If available, select Authentication type then select PAP

    13. Set the APN type to internet+mms or default.

    14. Press the Menu key and select Save
    Last edited by morris 1; 02-15-2014 at 08:07 PM. Reason: to provide more information
  2. #77  

    Default Re: Data settings for Consumer Cellular with a Motorola Atrix MB860

    Hi, My husband and I both have BLU Dash 4.0 D270a phones with Consumer Cellular service. The phones are great, except we can't send or receive picture texts. CC tech support gave me APN settings, but it didn't resolve the problem. I tried the settings in the posts here on this forum:

    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server:
    MMSC:
    MMS proxy: 66.209.11.32
    MMS port: 80
    MCC: 310
    MNC: 410
    IP Version: IPV4
    Auth type: PAP or CHAP
    APN type: default,mms

    but, unfortunately, it seems that they're specific to other phones as the phones still don't send or receive pic messages.
    Does anyone know what settings I should use for our phones?
    Thanks!
    JP
  3. #78  

    Default Re: Consumer Cellular APN / Data settings

    Quote Originally Posted by mobilgal View Post
    Dear csventres, artemiderus, yamillrx, and all,

    It worked, after trying with CC for more than a month. Thanks to this group.

    Thank you so much for posting these data settings for Consumer Cellular. Their tech support was not helpful at all with phones not purchased from them. I have both an unlocked Galaxy S3 and an unlocked N1 (GSM). I made the switch from ATT due to unreasonable marketing, and expensive talk and data plans.

    I have set 1 APN for both the internet and the MMS. Both the internet and MMS will work for Consumer Cellular on Android version 2.3.6 with the following settings below. The APN type must be set to "default,mms" no space between words and without the quotes. I also had to reboot my device to get the settings to work. I have been messing with this for a while now too so I'm going to leave things as they are.

    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Server:
    MMSC:
    MMS proxy: 66.209.11.32
    MMS port: 80
    Auth type: PAP
    APN type: default,mms

    Thanks everyone!
    Hope this helps out those who are still having issues.
  4. #79  

    Default Re: Data settings for Consumer Cellular

    This worked and problem now solved!
  5. #80  

    Default Re: Data settings for Consumer Cellular with a Motorola Atrix MB860

    What ive found works best is create a new APN, I called mine "cc", Then in the apn box, type att.mvno. And then leave the rest how it is. I havent been able to get data to work on my s3 for a few days now, but this did the trick. I learned this while setting up my HP Veer. It only gave me one option for APN so, i put att.mvno and it worked. No MMS though, im guessing you could use the MMS setting from one of the other posts on this thread.
Page 4 of 4 FirstFirst 1234

Posting Permissions

B