1. droids4droids's Avatar
    The content display on my S3 has gone really small and on the left side of the screen. I tried different browsers and still the same.
    Please help!!!
    Thanks
    11-01-2012 08:00 PM
  2. hell_on_heels's Avatar
    The content display on my S3 has gone really small and on the left side of the screen. I tried different browsers and still the same.
    Please help!!!
    Thanks
    Zoom in....

    Sent from my SCH-R530U using Android Central Forums
    11-01-2012 08:06 PM
  3. hell_on_heels's Avatar
    The content display on my S3 has gone really small and on the left side of the screen. I tried different browsers and still the same.
    Please help!!!
    Thanks
    Tap the menu button, go to preferences. Find fonts, u can change font size n there. U can also scan font packages and put different fonts on things like Facebook.

    Sent from my SCH-R530U using Android Central Forums
    11-01-2012 08:08 PM
  4. droids4droids's Avatar
    It is not an issue of zooming or font size but thanks.
    The problem is that it looks like the whole page is compressed to the left side of the screen and so small that is almost difficult to read.
    11-01-2012 08:30 PM
  5. hell_on_heels's Avatar
    It is not an issue of zooming or font size but thanks.
    The problem is that it looks like the whole page is compressed to the left side of the screen and so small that is almost difficult to read.
    That's odd. I would almost say do a factory reset or take it into the store and see if they can help you.

    Sent from my SCH-R530U using Android Central Forums
    11-01-2012 10:26 PM
  6. Devinator's Avatar
    Welcome to AC!!

    Did you clear cache/data/defaults?
    11-02-2012 10:20 AM
  7. droids4droids's Avatar
    Yep, I have uninstalled and installed chrome several times and it keeps doing it. Same with dolphin. Now Im using firefox and it seems to be working fine but still.
    I have no idea what it might be.
    11-02-2012 06:18 PM
  8. Devinator's Avatar
    Post this in the site questions forum. Someone there will probably see it and have a better idea. Might be a problem with the mobile site on those browsers.

    Sent from my DROID X2 using Android Central Forums
    11-02-2012 06:21 PM
  9. Ladies_Lounge7's Avatar
    Just happened to me and I figured it out. Pull up the brower -- settings -- advanced -- default zoom -- make sure it is medium. I tried choosing close and then choosing medium again and it worked for me. hope that helps
    11-20-2012 02:38 PM

Similar Threads

  1. Since ICS Update my WiFi icon only has the small bottom dot
    By Hydraulic Jack in forum HTC EVO 3D
    Replies: 3
    Last Post: 08-01-2012, 03:29 PM
  2. My NS4G has gone mad!
    By mkhall in forum Sprint Nexus S 4G
    Replies: 2
    Last Post: 12-23-2011, 10:25 AM
  3. Not a day has gone by that I dont miss my X.....
    By 0pusX in forum Motorola Droid X
    Replies: 2
    Last Post: 07-17-2011, 06:44 PM
  4. My internet is gone!
    By latebar7609 in forum General Help and How To
    Replies: 4
    Last Post: 05-28-2011, 10:18 AM
  5. Who has gone from Droid to Eris? Any regreats?
    By racermech in forum HTC Droid Eris
    Replies: 27
    Last Post: 02-27-2010, 10:24 PM
LINK TO POST COPIED TO CLIPBOARD