1. CMac o's Avatar
    A few weeks ago i got a Nexus 4 off eBay. Now the phone wont boot. However it will boot into the bootloader but when i press the power button when on start, it shows the Google logo for 5 seconds then the screen goes off and the LED light at the bottom of the phone flashes a red light for half a second and turns off. When i am in the bootloader i have to have the phone connected to a power supply. When i do connect the phone to power the Red LED light flashes on for a split second.

    Big help if you could help me because I dont have that much money

    Cmac
    01-20-2014 11:22 AM
  2. Citizen Coyote's Avatar
    Welcome to the forums.

    I assume you can boot the phone normally when it's plugged in? Once it's up and running, does it shut down if you unplug it? If so, it sounds like your battery is shot. I would try taking it to a cell repair shop and see if they can replace it (or, if you're handy, google some YouTube videos and give it a go yourself).
    B. Diddy likes this.
    01-20-2014 11:58 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Agree with above, but you might also try posting your question in the Nexus 4 forum, where you'll probably get more traffic: Google Nexus 4 - Android Forums at AndroidCentral.com
    01-20-2014 01:30 PM
  4. Golfdriver97's Avatar
    Welcome to the forums. Coyote may be on to something.

    From a Sprint Moto X using AC Forums app
    01-20-2014 01:55 PM
  5. CMac o's Avatar
    Hi! Thnx for your reply. The battery is actually new and i can only boot the android bootloader. I cant get into the android operating system. But thanks anyways
    01-22-2014 04:42 PM
  6. JoeSimms's Avatar
    Hi! Thnx for your reply. The battery is actually new and i can only boot the android bootloader. I cant get into the android operating system. But thanks anyways
    Hi Cmac
    Did you find a solution to this? My N4 is doing the same thing. Cheers.
    06-06-2014 02:06 AM
  7. bayu priyanta's Avatar
    I got the same problem . . my nexus only start when its plugged in.. when i plugged it off, it will be dead,, no response.. when i push the power button, it showing the "google" logo then turned off.. Please Help .
    03-12-2015 09:28 PM
  8. JoeSimms's Avatar
    The only solution for me that worked, was to simply replace the battery. I don't logically understand why the battery was at fault. It charged, and discharged without issue. But this problem needed a new battery. They cost about $15 on aliexpress.com, and elsewhere, so it's worth a try.
    03-12-2015 10:50 PM

Similar Threads

  1. Air Command on S-pen for 2014 Note? So can the S-pen button be customized in apps?
    By MissStreelight in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 02-10-2015, 07:02 AM
  2. Nexus 5 Gallery app images not loading
    By James Morant in forum General Help and How To
    Replies: 3
    Last Post: 06-22-2014, 11:46 AM
  3. Record Nexus 5 screen
    By hhshah1979 in forum Google Nexus 5
    Replies: 3
    Last Post: 02-04-2014, 04:39 AM
  4. Unable to Sign in to Gmail account
    By EpicInYourFace in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-21-2014, 05:48 AM
  5. scroll using s - pen in scrapbook
    By Lukeois in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 0
    Last Post: 01-20-2014, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD