1. joxy_tech's Avatar
    So today restarted my phone, and all of sudden when it booted up everything was erase, a my apps and photos, and etc, but my calling and texting still works, but data is just not working right, I updated my profile, my PRL and still the same speed on 3G/4G. I can't download anything, no files, apps nor updates, but my browser works fine strangely.
    Does anyone knows anything to fix this!
    02-17-2014 10:46 PM
  2. Golfdriver97's Avatar
    So today restarted my phone, and all of sudden when it booted up everything was erase, a my apps and photos, and etc, but my calling and texting still works, but data is just not working right, I updated my profile, my PRL and still the same speed on 3G/4G. I can't download anything, no files, apps nor updates, but my browser works fine strangely.
    Does anyone knows anything to fix this!
    Welcome to the forums. Have you taken the phone to your carrier? Sounds like it's a software issue.
    joxy_tech likes this.
    02-17-2014 11:13 PM
  3. joxy_tech's Avatar
    I'm planing to.
    02-17-2014 11:40 PM
  4. Golfdriver97's Avatar
    I am just not sure what to suggest. Sorry.

    From a Sprint Moto X using AC Forums app
    02-17-2014 11:58 PM
  5. joxy_tech's Avatar
    Its okay I'm going to take it to the carrier
    02-18-2014 06:06 AM
  6. wizzrah's Avatar
    Its okay I'm going to take it to the carrier
    Have you tried a factory reset to see if that may fix the bugs? And are you sure you didn't perhaps tamper with it resulting in the data loss?
    02-18-2014 09:01 PM
  7. joxy_tech's Avatar
    well is fixed now
    02-19-2014 05:55 PM
  8. srkmagnus's Avatar
    well is fixed now
    Welcome to the forums! What did you do to get it working again? Was it a Sprint issue or did you have the device replaced?
    02-19-2014 07:08 PM
  9. joxy_tech's Avatar
    Just had to wait, probably was some issue but suddenly fix.
    02-19-2014 09:01 PM

Similar Threads

  1. My workarounds for MMS photos not displaying
    By portablealpha in forum Moto X (2013)
    Replies: 16
    Last Post: 09-07-2015, 01:52 AM
  2. Outlook Exchange Email not syncing
    By vespa02 in forum Moto X (2013)
    Replies: 12
    Last Post: 06-17-2015, 04:12 AM
  3. my touchscreen doesnt work properly please view and help please
    By poolmonitor in forum Verizon Galaxy S III
    Replies: 5
    Last Post: 02-21-2014, 03:31 PM
  4. Moto X on Verizon, tethering on unlimited data plan
    By James Changstein in forum Moto X (2013)
    Replies: 18
    Last Post: 02-18-2014, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD