Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default hello folks! I would like some help please

    Hello!

    I am new to this forum and I am hoping someone out there can help me with this unsolved issue.

    I have a Moto G (sim free), out of the box jelly bean, updated to KitKat ota when it was announced. I had never tested before if I could send emojis via SMS but I could definitely receive them. I am having the issue that I cannot send them via SMS. The message or the place where I placed a emoji is blank. Why????

    When on whatsapp it has its own emoticons. They appear like normal. Just the stock ones that came along with the phone. I can't use them. Please can someone help. It is annoying.
    Last edited by issue-motog; 02-19-2014 at 10:18 AM. Reason: forgot to add thank you too!
  2. Thread Author  Thread Author    #2  

    Default Re: hello folks! I would like some help please

    Quote Originally Posted by issue-motog View Post
    Hello!

    I am new to this forum and I am hoping someone out there can help me with this unsolved issue.

    I have a Moto G (sim free), out of the box jelly bean, updated to KitKat ota when it was announced. I had never tested before if I could send emojis via SMS but I could definitely receive them. I am having the issue that I cannot send them via SMS. The message or the place where I placed a emoji is blank. Why????

    When on whatsapp it has its own emoticons. They appear like normal. Just the stock ones that came along with the phone. I can't use them. Please can someone help. It is annoying.
    I forgot to say thank you. :-)
  3. #3  
    Golfdriver97's Avatar

    Posts
    13,572 Posts
    Global Posts
    13,847 Global Posts
    ROM
    Stock Moto X

    Default Re: hello folks! I would like some help please

    Quote Originally Posted by issue-motog View Post
    Hello!

    I am new to this forum and I am hoping someone out there can help me with this unsolved issue.

    I have a Moto G (sim free), out of the box jelly bean, updated to KitKat ota when it was announced. I had never tested before if I could send emojis via SMS but I could definitely receive them. I am having the issue that I cannot send them via SMS. The message or the place where I placed a emoji is blank. Why????

    When on whatsapp it has its own emoticons. They appear like normal. Just the stock ones that came along with the phone. I can't use them. Please can someone help. It is annoying.
    Welcome to the forums. Have you tried rebooting the phone?

    Sent from my Nexus 5 using AC Forums mobile app

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  4. #4  
    vdyaulaw's Avatar

    Posts
    55 Posts
    Global Posts
    90 Global Posts

    Default Re: hello folks! I would like some help please

    Welcome
  5. #5  
    srkmagnus's Avatar

    Posts
    6,751 Posts
    Global Posts
    6,754 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: hello folks! I would like some help please

    Welcome! Just to be clear, are you using the Hangouts app to send text/Emoji? If so, make sure it's updated (check play store for updates). Also, consider clearing the cache of Hangouts and see if that helps.

    Sent from my Nexus 5 using AC Forums mobile app
  6. #6  

    Default Re: hello folks! I would like some help please

    Quote Originally Posted by srkmagnus View Post
    Welcome! Just to be clear, are you using the Hangouts app to send text/Emoji? If so, make sure it's updated (check play store for updates). Also, consider clearing the cache of Hangouts and see if that helps.

    Sent from my Nexus 5 using AC Forums mobile app
    This.

    Also, welcome to Android Central!

    Samsung Galaxy Note 3 (Verizon)

Similar Threads

  1. My calendar on tablet Not syncing with Galaxy S3 phone, Need some help!
    By DMarie04 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 02-20-2014, 08:54 AM
  2. Replies: 1
    Last Post: 02-19-2014, 06:46 PM
  3. Mobile Stuck on " downloading .. Please dont turn off " screen . urgent help
    By arslan_sweeto1 in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 02-19-2014, 02:02 PM
  4. Phone Death After Unlock Fastboot / HELP
    By mverrastro in forum Droid RAZR MAXX HD
    Replies: 0
    Last Post: 02-19-2014, 07:37 AM
  5. senior moment help please
    By dodgeroo in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 02-19-2014, 02:48 AM

Posting Permissions

B