Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Kyocera Rise Black screen after boot logo

    So I have been searching for an answer for the past 4-6 months and my problem is that I rooted my phone then was dumb enough to change the lcd density to a large number (I had no idea what I was doing) and so It told me to reboot and I did. Now after the boot logo that says "By Kyocera" the screen is black but lit and I cant do anything. I dont know how to get into bootloader and I've tried recovery. I have also tried ADB but It does not recognize my phone as a adb device only a mas storage 9even after I installed the drivers) it gives me a list of nothing
    List of devices attached
    blank
    blank
    ect
    Don't know what to do anymore or should I just toss it (not enough money for another phone) If you can give me anything that might help then thank you
  2. #2  
    Golfdriver97's Avatar

    Posts
    24,871 Posts
    Global Posts
    25,314 Global Posts
    ROM
    SlimKat

    Default Re: Kyocera Rise Black screen after boot logo

    Welcome to the forums.
    Not sure how to on a kyocera, but perhaps reflashing the ROM?

    From a Sprint Moto X using AC Forums app

    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry

Similar Threads

  1. Replies: 30
    Last Post: 07-15-2014, 02:54 PM
  2. Any Improvement In Screen Brightness In The S5 From The S4?
    By PsychDoc in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 03-20-2014, 06:59 PM
  3. Replies: 1
    Last Post: 03-03-2014, 06:40 PM
  4. Notificiations not showing on lock screen
    By allergic2idiots in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-24-2014, 08:35 PM
  5. Stuck on Samsung logo..
    By joegreenteam in forum T-Mobile Galaxy S II
    Replies: 1
    Last Post: 02-24-2014, 06:02 PM

Posting Permissions