Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    LFD153#AC's Avatar

    Posts
    10 Posts
    Global Posts
    11 Global Posts

    Default Off during hardware keyboard use

    I wish there was a setting to turn off while using hardware keyboard. It makes my alt lock key inoperable on Droid2. Its buggy otherwise when using hardware keyboard
  2. #2  
    MowDownJoe's Avatar
    Regular lawnmower man...

    Posts
    439 Posts
    Global Posts
    440 Global Posts
    ROM
    Stock

    Default

    You are using the newest version, and not just the beta, right? Go to Settings> Language & Keyboard> Swiftkey settings> Input Settings and uncheck "Hard Keyboard".
  3. Thread Author  Thread Author    #3  
    LFD153#AC's Avatar

    Posts
    10 Posts
    Global Posts
    11 Global Posts

    Default

    I am using the newest version and have done what you say, still no go. My Alt Lock key on physical keyboard does not function when Swiftkey is selected.

Posting Permissions