1. AC Question's Avatar
    With the latest update, my Google Keyboard keeps doing this thing with certain words where when I start typing and then hit space to get the suggested word, it will keep part of what I originally typed and just mash the autocorrect selection after it.

    For example, when I type "id" and hit space to get the suggested "I'd" correction, it leaves me with "iI'd". It seems to only happen with I contractions and proper nouns. Another example is "korea" becomes "koreKorea".

    It never did it before, so I'm not certain what I can do to fix it, but it's so frustrating!
    07-22-2016 08:41 AM
  2. Justin Heilman's Avatar
    In messages+ disable smart emojis. It screws up the autocorrect. Worked for me.
    08-11-2016 12:30 PM

Similar Threads

  1. Quick setting buttons keep resetting to default?
    By MaxH42 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 02-07-2017, 03:05 PM
  2. Replies: 1
    Last Post: 07-24-2016, 02:34 PM
  3. Any problems with S7 Edge?
    By 25esb in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 07-22-2016, 10:50 PM
  4. Two Tone Notification Beep With Camera Flash Or Flashlight..?
    By AC Question in forum General Help and How To
    Replies: 6
    Last Post: 07-22-2016, 01:10 PM
  5. Replies: 0
    Last Post: 07-22-2016, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD