Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default USB OTG not working on Vibe X s960

    I purchased an OTG cable and tried connecting a flash drive to test the functionality, however I was unsuccessful. Tried flash drives formatted using NTFS and FAT32 and both failed to be read. I have 4.2.2. What could be wrong? I asked this question in the Lenovo Community Forum and still haven't received a reply. Anyone else having the same issue? Can someone here help me?
    Last edited by shean112; 01-19-2014 at 06:08 AM.

Similar Threads

  1. Samsung S3 Mini screen not displaying?
    By Iona Jacob in forum Samsung Galaxy S3 Mini
    Replies: 2
    Last Post: 03-06-2014, 04:45 AM
  2. Android 4.4 rom experience on galaxy s2
    By RobAl33 in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 01-19-2014, 05:11 AM
  3. Changing the Lock Screen Clock Font on Galaxy S3 Android 4.3
    By mach1monorail in forum T-Mobile Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 01-19-2014, 04:03 AM
  4. S4 will not change the lock screen
    By saraj12 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-19-2014, 03:52 AM

Posting Permissions

B