Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By minime42
  1. Thread Author  Thread Author    #1  

    Default Hide on screen buttons setting not working

    So I went into settings selected the apps I wanted to hide the on-screen buttons but it's not working. Anyone else have this issue? This feature worked great on my g2 Flex ROM?

    Sent from my LG-D950 using Tapatalk


    Sent from my LG-D950 using Tapatalk
  2. Thread Author  Thread Author    #2  

    Default Re: Hide on screen buttons setting not working

    Firgured out what it was. I had dynamic notifications installed. Turning on accessibility settings blocked the function of hiding the buttons. Sucks but at least I figured it out

    Sent from my LG-D950 using Tapatalk
  3. #3  

    Default Re: Hide on screen buttons setting not working

    Where in the settings is this changed?
    Topgonzo likes this.

Similar Threads

  1. MMS not downloading images via Wifi?
    By Ogre840 in forum T-Mobile LG G2
    Replies: 4
    Last Post: 02-28-2014, 11:42 PM
  2. New samsung pro tablets available on 2/13
    By Nychotxxx in forum Samsung Galaxy Note 8.0
    Replies: 5
    Last Post: 02-19-2014, 02:32 AM
  3. [SOLVED] Black Screen on AT&T S3
    By gordonfink in forum AT&T Galaxy S3
    Replies: 2
    Last Post: 02-09-2014, 09:25 PM
  4. Replies: 14
    Last Post: 02-08-2014, 11:13 AM
  5. screen dims to black so I can't turn off autobright
    By ricopan in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 02-06-2014, 10:33 PM

Posting Permissions