1. Mika Kat's Avatar
    Hi.
    My g pad will connect to our home WiFi but acts like its not connected to the WiFi and won't load any web pages or download anything...basically acts like its not connected to the wifi even though it says it is...
    So I go to the library and use their WiFi and it works...why is that? This just happened today.

    Anyone got a solution? This really blows chunks...the library is a walk away so its not far but its highly annoying.
    Thanks for your help.

    Posted via Android Central App
    04-09-2014 08:46 PM
  2. B. Diddy's Avatar
    Review this guide and see if the tips help.

    http://forums.androidcentral.com/amb...-problems.html

    Posted via Android Central App--please excuse the brevity and any typos!
    04-09-2014 09:06 PM
  3. Mika Kat's Avatar
    Review this guide and see if the tips help.

    http://forums.androidcentral.com/amb...-problems.html

    Posted via Android Central App--please excuse the brevity and any typos!
    Thanks but didn't help. I think its our WiFi.

    Posted via Android Central App
    04-10-2014 02:23 PM
  4. DCSholtis's Avatar
    Thanks but didn't help. I think its our WiFi.

    Posted via Android Central App
    Had an issue like that with my Moto X a few weeks ago. Turns out my modem had taken a dump. Might want to check out your modem and if necessary replace it.

    Posted via Android Central App
    Mika Kat likes this.
    04-10-2014 03:39 PM
  5. Mika Kat's Avatar
    My dad fixed the WiFi all is good again.
    It wasn't the g pad but the router itself. Problem solved.

    Posted via Android Central App
    04-13-2014 09:10 PM
  6. B. Diddy's Avatar
    Can you give us more details about the solution? Was it something not covered in the guide that I linked earlier? It's helpful for other people reading your post to know what your solution was.
    brosko likes this.
    04-13-2014 11:46 PM
  7. Mika Kat's Avatar
    Can you give us more details about the solution? Was it something not covered in the guide that I linked earlier? It's helpful for other people reading your post to know what your solution was.
    It was our home WiFi that needed to be fixed. It connected fine to other WiFi signals and worked.
    Our home WiFi had issues, it works fine now.

    Posted via Android Central App
    04-15-2014 09:30 PM

Similar Threads

  1. [FREE] WiFi Hacker
    By cinq labs in forum Android Apps
    Replies: 4
    Last Post: 02-10-2016, 04:38 AM
  2. Note 3 auto brightness issue, anyone else
    By michko in forum T-Mobile Samsung Galaxy Note 3
    Replies: 11
    Last Post: 04-08-2015, 09:22 AM
  3. samsung galaxy tab pro 10.1 wifi+4g lte-sim card type
    By timpadbury in forum Samsung Galaxy Tab Pro 10.1
    Replies: 1
    Last Post: 05-07-2014, 04:34 PM
  4. Issues post kitkat - reminders and gmail
    By vidip25 in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 05-05-2014, 02:51 PM
  5. Note 3 heartbleed SSL issues
    By daviddlt in forum AT&T Samsung Galaxy Note 3
    Replies: 20
    Last Post: 04-12-2014, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD