1. MBSMD's Avatar
    My LG G watch for some reason is no longer showing the phrase "Ok, Google" on-screen when it's ready to accept voice commands. It was there yesterday... Everything seems to be working correctly, but it simply isn't showing. Absent on both built-in and 3rd party watch faces. I've restarted to no effect.

    Any thoughts?
    08-04-2014 07:31 PM
  2. UJ95x's Avatar
    Did it happen after an update or something? If it's still working, it shouldn't be too big of an issue though.
    08-04-2014 09:54 PM
  3. bkorver's Avatar
    Maybe it thinks you got the hang of it and it no longer needs to hold your hand? Come to think of it, mine isn't showing it, either.

    Posted via Android Central App
    08-04-2014 10:50 PM
  4. Small_law's Avatar
    Mine went away and came back after I didn't use voice commands for a while. As soon as I started using voice commands again, it disappeared.

    It probably shows up to prompt you to use voice commands when you first turn the watch on or haven't used voice commands much.
    08-04-2014 11:21 PM
  5. MBSMD's Avatar
    Maybe it thinks you got the hang of it and it no longer needs to hold your hand? Come to think of it, mine isn't showing it, either.

    Posted via Android Central App
    Mine went away and came back after I didn't use voice commands for a while. As soon as I started using voice commands again, it disappeared.

    It probably shows up to prompt you to use voice commands when you first turn the watch on or haven't used voice commands much.
    That makes sense. Glad its not just me.

    Actually, I'm kind of glad it's gone. There's a few watch faces that I would like to use but when I first tried them, they looked ready bad because the "Ok Google" covered some visual elements and text.
    08-05-2014 07:55 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-31-2015, 04:24 PM
  2. I need SERIOUS help with Google Nexus 7 (2012)
    By stokesxd in forum Ask a Question
    Replies: 8
    Last Post: 08-06-2014, 12:24 AM
  3. Replies: 2
    Last Post: 08-05-2014, 04:52 AM
  4. Google Maps not able to access data connection
    By Peter Clemison in forum Ask a Question
    Replies: 1
    Last Post: 08-04-2014, 06:40 PM
  5. No Notifications From Most Apps After Hard Reset!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2014, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD