Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Problems with sound when connecting to car stereo via AUX cable... Help!

    Okay, I am desperate for help here. I am getting LOUD popping noises when my phone is plugged into my 2007 Camry Hybrid's AUX connection. I am getting these popping noises via my car's speakers when I press home screen buttons (messaging, voicemail, Spotify, etc.) as well as when I change songs on Spotify or Pandora. It also makes the same terrible noise when I loose connectivity while streaming music and the speakers make the POP sound at times when I reconnect. The funny thing is is that sometimes I hear no pops, and then minutes later the pops are back. I am in pure misery and it makes listening to music in the car via my phone IMPOSSIBLE to endure.

    I took it in to the Sprint dealer and they turned off all button press noises and haptic feedback as well, but that was the on the 14th day I had it. I told them I was not happy with the phone and they suggested I try a different AUX cable. I bought an expensive audiophile cable, and no dice--I still have the terrible popping sound. I had no trouble with my Samsung connected via Boost and since my car and my cable are the same, it clearly is THIS phone.

    Is anyone else having this issue? I am heading back over to the Sprint store to discuss these concerns yet again and have them look at the phone. I like the phone, but the static I sometimes get on calls and moreover this POPPING are going to drive me mad. Anyone having similar issues? Anyone have any idea on how to stop the popping sound when using an AUX cable in the car? Thanks everyone!
  2. #2  

    Default Re: Problems with sound when connecting to car stereo via AUX cable... Help!

    Do you get the same result with headphones plugged in?

    Honestly just sounds like a bad headphone jack. If its the jack they will replace the phone (even if past the 15 days).

Similar Threads

  1. Replies: 64
    Last Post: 03-19-2014, 11:06 PM
  2. Back to having ads now?
    By TBolt in forum AndroidCentral.com - Site News, Feedback and Help
    Replies: 5
    Last Post: 12-27-2013, 01:29 PM
  3. Problems with sound when connecting to car stereo via AUX cable... Help!
    By childproofedcapsonheranswers in forum Sprint LG G2
    Replies: 7
    Last Post: 12-19-2013, 01:49 AM
  4. Keyboard problem. Please help.
    By Nuuq in forum HTC One
    Replies: 3
    Last Post: 12-14-2013, 09:32 AM
  5. Replies: 12
    Last Post: 12-14-2013, 02:55 AM

Posting Permissions

B