Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    crimscrem's Avatar

    Posts
    5 Posts
    Global Posts
    30 Global Posts

    Default "The device has either stopped responding or has been disconnected."

    Anyone else getting this message when trying to transfer files from a computer?

    Connected the USB cord that came with the phone to my Windows laptop and G2. At some point when transferring picture files (haven't gotten to the music files yet), I get this message and nothing gets transferred. Thoughts?
  2. #2  

    Default Re: "The device has either stopped responding or has been disconnected."

    Personally i would blame windows .

    Seriously, are any of the files that you're transfering large?
  3. Thread Author  Thread Author    #3  
    crimscrem's Avatar

    Posts
    5 Posts
    Global Posts
    30 Global Posts

    Default Re: "The device has either stopped responding or has been disconnected."

    A handful are HD videos (taken from the phone). But I don't think it's the size that's slowing it up. I have two G2 phones connected to the computer via USB, and it's only one of them that is having the problem.
  4. #4  

    Default Re: "The device has either stopped responding or has been disconnected."

    My first thought was that it's a standard message by windows when a process is taking a long time. Other than that i don't know i'm afraid
  5. Thread Author  Thread Author    #5  
    crimscrem's Avatar

    Posts
    5 Posts
    Global Posts
    30 Global Posts

    Default Re: "The device has either stopped responding or has been disconnected."

    Yeah, it's a bit strange. It doesn't appear to be associated with how long it's taking. Thanks for the thought.
  6. #6  

    Default Re: "The device has either stopped responding or has been disconnected."

    I was having the same problem. The solution to it is to become a developer - go to settings/about/build number and tap it SEVERAL TIMES. OK, you are a developer now, congrats.
    But, damn it, on my phone it only stopped to give any bad messages, but still doesn't copy any files.
  7. #7  

    Default Re: "The device has either stopped responding or has been disconnected."

    I know you said you used the cable that came with the phone but try a different one. I've experienced this with other cables myself. It also seems to happen with the original cable when I plug it into a USB 3.0 port.
  8. #8  

    Default Re: "The device has either stopped responding or has been disconnected."

    I remember having issues in the past with my previous android phones and it ended up being the Windows firewall causing it. Try disabling it. That may fix it. Other than that. I don't know.

    Sent from my rooted LG D803 on Rogers.
    LG G2
    XPosed Framework
    G2Xposed Mods
    Viper4Audio
    Xdabbeb's Camera Mod
    Furnace Kernel
  9. #9  

    Default Re: "The device has either stopped responding or has been disconnected."

    I had it working again, here's what I did:

    - First I unplugged my tablet from the computer
    - I removed my SD card from the tablet.
    - I closed all the apps that are open in the background and then I plugged it back in
    - It works just like normal again.

    Try this and let me know if this worked for you as well.
  10. #10  

    Default Re: "The device has either stopped responding or has been disconnected."

    I even disabled the passcode for my tablet...it could be one of these, my best bet would be to close all the open apps in the background of your tablet.
  11. #11  

    Default Re: "The device has either stopped responding or has been disconnected."

    Just restore ur pc to some previous date and here you go all ur issues will be resolved..
    enjoy guys..

    ur phones are absolutely fine, have a look at ur pc..
  12. #12  

    Default Re: "The device has either stopped responding or has been disconnected."

    "The device has either stopped responding or has been disconnected."-rev.jpg

    i was getting the same problem,so i uninstalled the driver and then connected the mobile .
    secondly i also have installed wondershare mogile go on my mobile and pc , so when i connected my mobile to pc after uninstalling the driver the mobile go pop up came up for usb installation and it asked for installing the usb driver for mobile go ,it asked me to swithonn the usb debugging ,and it installed the driver then it just worked fine .

    may be it was a mobile go problem (any software) or Driver Problem but it helped so no need to format,reset or remove your card . just try this and tell wat helped.thank you.

Similar Threads

  1. Did the unthinkable...cracked the screen.
    By Jennifer Stough in forum Verizon Droid DNA
    Replies: 10
    Last Post: 12-28-2013, 04:38 PM
  2. Google Nexus 7 (2013) i am sending it back for the 3rd repair, is it a record?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 12-27-2013, 03:02 PM
  3. The saga continues....
    By Lynx in forum Moto X
    Replies: 7
    Last Post: 12-23-2013, 06:01 PM
  4. getting closer to the moment of rooting (casual). one question
    By 1812dave in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 12-23-2013, 02:18 PM

Posting Permissions

B