1. Josh1303's Avatar
    So everything I turn the phone on it pops the message sorrycom.google.process.gapps has stopped. So I went and disabled and Re enabled download manager also reset app. No fix. I just was upgraded to new kit Kat version.

    Any one have and ideas? Thanks.
    03-28-2014 12:26 PM
  2. Klotar's Avatar
    It is related to Swiftkey, the message can be ignored as no harm seems to come from that nor is any functionality lost. Only appears on bootup. Likely to be fixed soon by the Swiftkey developers in a future version.
    disney4life2005 likes this.
    03-28-2014 12:39 PM
  3. Josh1303's Avatar
    Thank you!
    03-28-2014 12:44 PM
  4. Rogue360's Avatar
    It must be related to something else as I get this and I don't have, and never have had, swiftkey installed. But I still get it on every boot up.
    wakesk8tr likes this.
    03-28-2014 12:56 PM
  5. Josh1303's Avatar
    Hmm, wonder if it's related to kit Kat? But I do have swift key installed. I dunno.
    03-28-2014 03:33 PM
  6. tsells's Avatar
    Hmm, wonder if it's related to kit Kat? But I do have swift key installed. I dunno.
    See this thread:

    KitKat Bug: com.google.process.gapps error at boot!
    03-28-2014 04:17 PM
  7. wakesk8tr's Avatar
    I am also getting this error, but I have never had swiftkey installed. I do use google keyboard, and after removing google keyboard the error went away. Could there be an issue with LG's software and installing alternative keyboards?
    04-09-2014 06:35 PM
  8. 3snakes's Avatar
    Per SwiftKey's support blogs they're working on it. In fact one Engineer is asking for volunteers to test a build he hopes will fix it. I'm one of only two who have thus far replied to his request. I haven't heard back yet.

    I'm also getting more "Loss of Service" messages and quicker run-down of the battery. I don't know if it's related or not. I have asked SwiftKey.
    04-27-2014 09:21 PM
  9. tsells's Avatar
    There's a new version of Swiftkey Beta that fixes the problem.
    frettfreak likes this.
    04-28-2014 06:42 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-31-2014, 09:27 PM
  2. No Google Now through Bluetooth
    By mm356 in forum Moto X (2013)
    Replies: 4
    Last Post: 03-31-2014, 08:15 PM
  3. Google+ is killing my battery
    By dentalexel in forum Samsung Galaxy Note Pro 12.2
    Replies: 9
    Last Post: 03-29-2014, 12:45 PM
  4. Google Nexus vs Samsung
    By NeilWhitear in forum General News & Discussion
    Replies: 7
    Last Post: 03-29-2014, 12:38 PM
  5. LG G2 Aux port noise issue
    By wies in forum LG G2
    Replies: 1
    Last Post: 03-28-2014, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD