1. thaig2's Avatar
    If you set quiet time and it doesn't enable quiet mode at the scheduled time, a temporary solution is to make sure you have an alarm set.

    It seems that if an alarm is set them quiet time works and activates quiet mode.

    It may also be that if there's an icon on the right side like NFC, it will work also but I haven't tested it yet.
    04-14-2014 07:16 AM
  2. Golfdriver97's Avatar
    Thanks for sharing the fixes. Hopefully this gets fixed soon.
    04-14-2014 10:29 AM
  3. ecs79's Avatar
    I have an alarm set but quiet time still not working
    04-15-2014 02:22 PM

Similar Threads

  1. Galaxy S5: How do I turn off the camera's shutter 'click'?
    By BubbaMac in forum Samsung Galaxy S5
    Replies: 77
    Last Post: 07-19-2015, 12:12 PM
  2. Replies: 1
    Last Post: 02-22-2015, 07:04 AM
  3. LG G Flex Lag
    By J0RDANDROID in forum LG G Flex
    Replies: 6
    Last Post: 08-05-2014, 10:46 PM
  4. Replies: 3
    Last Post: 05-26-2014, 09:47 AM
  5. Is my LG G2 completely bricked ?
    By Thibault Clavel in forum LG G2
    Replies: 3
    Last Post: 04-14-2014, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD