Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Quiet Mode override...

    Since I installed the latest update which adds knock code I've noticed that I can't override quiet mode anymore when it is in scheduled mode.

    Example....

    I have quiet mode set to automatically switch on at 11:30pm and go off at 6:30am. If I needed quiet mode on before 11:30pm I used to be able to switch it on using the toggle or by going into settings. But now it doesn't work. The only way I can manually switch it on is by disabling the scheduled activation first.

    Anyone else noticing this??



    EDIT: In fact, just noticed that the quiet mode notification toggle doesn't work at all now. If I press it it stays grey, but does give the message that quiet mode is on. But when going into quiet mode settings it is still switched off!
  2. Thread Author  Thread Author    #2  

    Default Re: Quiet Mode override...

    FIXED:

    Removed the quiet mode toggle from the notification pull down and then added it back again. Now its all working fine.

Similar Threads

  1. Allowing individual phone calls in Airplane Mode?
    By ShaggyKids in forum General Help and How To
    Replies: 6
    Last Post: 04-30-2014, 11:02 PM
  2. Sleep Mode - will one still get notifications?
    By naviwilliams in forum HTC One M8
    Replies: 7
    Last Post: 04-30-2014, 02:58 PM
  3. Replies: 1
    Last Post: 04-30-2014, 09:11 AM
  4. Ultra Power Saving Mode
    By ThrillJunkieUK in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 04-30-2014, 02:43 AM
  5. wifi keeps turning on while tablet is in airplane mode
    By copperfox70 in forum General Help and How To
    Replies: 0
    Last Post: 04-29-2014, 11:13 AM

Posting Permissions