1. mcguirestick's Avatar
    I have goggled this problem and cant find any reference to it.
    This started when i got the second Kit Kat update over the air.
    What ever setting I set the phone (Vibrate, or silent) in the morning the ringer has turned on?
    Please help as its driving me and my partner potty.
    Thanks
    06-03-2014 05:58 AM
  2. physioprof's Avatar
    The LG Quiet Time app might be set to turn on your ringer in the morning.

    Sent from my Nexus 7 using AC Forums mobile app
    06-03-2014 07:01 AM
  3. mcguirestick's Avatar
    The LG Quiet Time app might be set to turn on your ringer in the morning.

    Sent from my Nexus 7 using AC Forums mobile app
    I only have quiet mode under settings and this is turned off
    06-04-2014 08:06 AM
  4. ourla's Avatar
    I have the same in reverse. Mine goes to vibrate overnight. Annoying as hell.
    06-27-2014 05:24 PM
  5. Krysaenaar's Avatar
    I have the same in reverse. Mine goes to vibrate overnight. Annoying as hell.
    I have the same issue. I have no idea what causes it and Quiet time is off

    Posted via Android Central App
    06-28-2014 06:20 AM
  6. LZehner's Avatar
    The LG Quiet Time app might be set to turn on your ringer in the morning.

    Sent from my Nexus 7 using AC Forums mobile app
    I'm having the same problem. Where is LG Quite Time located so I can check that setting? Thank you!
    10-01-2014 09:17 AM
  7. rrrray's Avatar
    I think I maybe figured it out! My phone was also going into vibrate mode by itself... until now...

    Go to Settings, to Sound, to Quiet Mode, to Schedule settings. Even if you have schedule settings "off," go in and turn it temporarily "on." Then unclick the days of the week.

    Similarly, if you want to have it get quiet, you could presumably use this to make it shush.
    thers likes this.
    10-03-2014 09:58 AM
  8. slimpickis's Avatar
    I'm giving this a try, I hope it works!
    11-10-2014 12:01 AM
  9. Webby03's Avatar
    Can anyone confirm this worked?
    11-11-2014 04:39 AM
  10. Eran123m's Avatar
    When I tried to do the steps that is written here, it didn't work ( instead "silent" turns off and "sound" turn on, "vibrate" turned on).
    So I tried to add another thing and it worked!!
    this is what I did:
    "Go to Settings -> Sound -> Quiet Mode -> to Schedule settings.
    Even if you have schedule settings "off," go in and turn it temporarily "on." Then unclick the days of the week. "
    +
    change the "start" hour (I changed it from 22:00-6:00 to 22:00 to 12:00, so now it is not turned on at 6:00..)

    It turns out to be a bug on Android operation system.

    Thanks "rrrray"
    11-13-2014 04:49 AM
  11. droidman0922's Avatar
    Eran123m - Thanks for the tip and to everyone else. We will see if it holds for me. I do have one, most likely idiotic, question though. All of the fixes in this string say to turn Quiet Mode on, make some changes (depending on what strategy you try in this string). I can't see anything that says what to do after you have changed the settings, de-selected days, etc. that says to keep it turned on, or make the changes and then turn it back off. Much appreciated!
    11-14-2014 09:13 AM
  12. Vegmonroe's Avatar
    Eran123m - Thanks for the tip and to everyone else. We will see if it holds for me. I do have one, most likely idiotic, question though. All of the fixes in this string say to turn Quiet Mode on, make some changes (depending on what strategy you try in this string). I can't see anything that says what to do after you have changed the settings, de-selected days, etc. that says to keep it turned on, or make the changes and then turn it back off. Much appreciated!
    I'm wondering that, too.

    I'm on my second G2, and have had this problem on both phones. Tech support through Verizon says this problem doesn't exist, so I've been living in airplane mode for several months. Sucks.

    So now I have unchecked all the days for quiet mode and then turned quiet mode off again. I'll experiment and see what happens. But I'd love to know if this fix has worked for other people, especially since a few months have passed since the last post. And if people are leaving quiet mode on after making the adjustment or turning it back off.
    03-18-2015 08:38 PM
  13. Vegmonroe's Avatar
    UPDATE:

    So it's been 10 days since I read this thread and changed the "quiet mode" settings in my phone, and so far the phone has not turned its volume on by itself. Hooray! I've even tested it while I'm working, which is when my phone should never make noise, and it's stayed in silent mode every time. So far (fingers crossed).

    So to clarify what I did, I turned "quiet mode" on, saw that the weekdays were indeed "on," so I turned off every day that was selected (made them all grayed out), and then turned "quiet mode" back off. And I'm using silent mode as normal, which means turning the phone volume on and off manually.

    Thanks for this thread, guys! It's been a godsend.
    03-28-2015 12:40 PM

Similar Threads

  1. Music only playing out of one headphone on HTC One
    By Magic023 in forum HTC One M7
    Replies: 1
    Last Post: 06-03-2014, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD