1. bigwilly087's Avatar
    Just picked up the T-Mobile version today, love everything BUT about half the time I answer a phone call I can't hear the other person and they can't hear me. This happens when answering both through the quickwindow and also when answering with the case open. The only thing I can think of is the guy I bought it from on swappa rooted it, debloated, and out stock LG on. Any ideas? Should I factory reset?
    06-12-2014 08:44 PM
  2. B. Diddy's Avatar
    So do you know for sure if it's rooted or not? It's easy enough to install a Root Checker to see.

    If it isn't rooted, then there might be a problem with the phone itself, and maybe that's why the seller was trying to unload it. Have you checked with T-Mobile to make sure there aren't any network problems? You could consider asking T-Mobile for a replacement SIM as well.
    06-12-2014 08:47 PM
  3. bigwilly087's Avatar
    Just checked, it is indeed rooted. What's weird is that it works sometimes, but only half the time. The seller is a guy named moose pretty well known on the xda forums, so i'd like to think he's not trying to pull a fast one. I'd hate to factory reset, would that unroot? I'm not an expert when it comes to rooting, roms, etc
    06-12-2014 08:52 PM
  4. bigwilly087's Avatar
    Also, it's a brand new SIM

    Sent from my SCH-I535 using Tapatalk
    06-12-2014 08:52 PM
  5. B. Diddy's Avatar
    I'm not a root expert either. Let me see if someone else could help.
    06-12-2014 08:58 PM
  6. UJ95x's Avatar
    A factory reset will not unroot the phone. To me this sounds more like a hardware issue than it does a software one.
    Can't think of anything that you could do other than blowing in the mic and earpiece with a compressed air can. There might be something in there blocking out you or the other person's voice when talking.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    06-12-2014 09:03 PM
  7. B. Diddy's Avatar
    What area do you live in? It could be a coverage issue, since T-Mobile isn't great outside of big metro areas.
    06-12-2014 09:03 PM
  8. bigwilly087's Avatar
    The reason I think it's a software issue is either it works 100% fine or its 100% silent on both ends. As far as location, I'm in Pittsburgh with what appears to be great coverage, down speeds around 30

    Sent from my SCH-I535 using Tapatalk
    06-12-2014 09:13 PM
  9. bigwilly087's Avatar
    I ended up putting stock software back on which seemed to solve the problem, also unrooted the device but im not too worried about that.

    Sent from my SCH-I535 using Tapatalk
    B. Diddy likes this.
    06-13-2014 06:24 AM
  10. bigwilly087's Avatar
    Problem is BACK. No idea what else to try since it's stock factory rom now. Guess it's time to return it. Such a great device, if no one else has had this issue i'll feel comfortable getting another one.
    06-13-2014 10:59 AM
  11. UJ95x's Avatar
    Problem is BACK. No idea what else to try since it's stock factory rom now. Guess it's time to return it. Such a great device, if no one else has had this issue i'll feel comfortable getting another one.
    In that case I'd definitely return it. Even if it was on CL, I'd ask the guy to give you your money back.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    06-13-2014 01:56 PM
  12. bigwilly087's Avatar
    In that case I'd definitely return it. Even if it was on CL, I'd ask the guy to give you your money back.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    Yup, I bought it on Swappa so I should have no issues. The guy is being a bit of a **** though saying its not his problem since it worked fine for him, luckily Swappa is not letting him pull that so i'll be returning it unless Tmobile support determines it's a network problem. They say to give their engineering department a few days to look into it, but they too are pretty certain the problem lies with the phone itself.
    06-13-2014 01:59 PM
  13. UJ95x's Avatar
    Yup, I bought it on Swappa so I should have no issues. The guy is being a bit of a **** though saying its not his problem since it worked fine for him, luckily Swappa is not letting him pull that so i'll be returning it unless Tmobile support determines it's a network problem. They say to give their engineering department a few days to look into it, but they too are pretty certain the problem lies with the phone itself.
    Ahh, OK. That's cool, didn't know Swappa had buyer protection too.
    Let us know how it goes

    Sent from my Galaxy S4 running SlimKat 4.4.2
    06-13-2014 02:01 PM

Similar Threads

  1. Replies: 16
    Last Post: 09-22-2014, 11:52 AM
  2. Calling Issues
    By Christian Hock in forum Sony Xperia Z1s
    Replies: 4
    Last Post: 06-18-2014, 03:12 PM
  3. Replies: 3
    Last Post: 06-14-2014, 07:21 PM
  4. Replies: 7
    Last Post: 06-13-2014, 02:49 PM
  5. Does HTC Sync not work with a rooted phone and custom kernel?
    By Robgo in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 06-13-2014, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD