Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default MMS issues

    Sigh. My MMS isn't working right.

    We switched from Verizon to AT&T so I don't know if it's an AT&T issue or a G3 issue (i suspect it's more likely AT&T). And no, we didn't come from iPhones (so it's not iMesage)

    Anyways I can MMS pictures fine to my wife on AT&T but can't send or receive from Verizon users.

    Tried the stock messaging app and Go SMS Pro. It looks like the message sends, but they never receive them. Likewise on their end.

    Verified same MMS settings in Go SMS as I was using on my Verizon Galaxy S3.

    Just switched today, so I have 14 days to fix it or I'm going back to Verizon.

    SMS works ok.

    Also tried MMS over wireless and 4G. Same results
  2. #2  
    Mikest's Avatar

    Posts
    464 Posts
    Global Posts
    893 Global Posts

    Default Re: MMS issues

    Been a while for me but when I switched from Sprint to AT&T (CDMA to GSM) they told me it might take upto 24 hours to transfer the number fully. Don't know if thats still the case or if it was just something the salesman said for giggles. Could be part of the problem.
  3. #3  

    Default Re: MMS issues

    I switched from Verizon after 17 years went to AT&T and couldn't be happier! Call customer service they should be able to help you out.
  4. Thread Author  Thread Author    #4  

    Default Re: MMS issues

    Quote Originally Posted by Mikest View Post
    Been a while for me but when I switched from Sprint to AT&T (CDMA to GSM) they told me it might take upto 24 hours to transfer the number fully. Don't know if thats still the case or if it was just something the salesman said for giggles. Could be part of the problem.
    Ok....I'll give it awhile. I'll also try support, but given how I googled the issue and there doesn't seem to be a good resolution from anyone, we'll see what they say
  5. #5  

    Default Re: MMS issues

    so I (vzw) just tried to mms a screenshot to my buddy on att and it failed.

    he got this msg...

    One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components unsuitable for your handset.
  6. #6  

    Default Re: MMS issues

    Quote Originally Posted by coloneljames View Post
    so I (vzw) just tried to mms a screenshot to my buddy on att and it failed.

    he got this msg...

    One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components unsuitable for your handset.
    I get that same message from friends but not all the time. Not just on the G3 but its happened on my iphone and htc one m7 as well. Im on at&t and their on verizon and sprint.

    Its annoying!

Similar Threads

  1. S4 active screen issues (SGH I537)
    By Brandon Taylor5 in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 09-30-2014, 08:39 AM
  2. S4 active screen issues (SGH I537)
    By Brandon Taylor5 in forum Ask a Question
    Replies: 6
    Last Post: 07-13-2014, 01:06 PM
  3. Galaxy s5 not sending mms texts
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 10:09 PM
  4. HTC One M8 (mms sending and receiving problems)
    By matgon5 in forum HTC One M8
    Replies: 1
    Last Post: 07-12-2014, 09:19 PM
  5. Wifi toggle issue
    By hwangmelly in forum Telus Samsung Galaxy S4
    Replies: 0
    Last Post: 07-12-2014, 08:57 PM

Posting Permissions