1. hootss's Avatar
    Hi all. I'm trying to set up my work email account on my new g3. I'm ending the same settings used by my old samsung s4 and tablet but they don't work. The port is auto assigned as 443, do you think it may be the wrong port? Any other suggestions?

    Posted via Android Central App
    07-17-2014 10:00 AM
  2. aitt's Avatar
    Hi all. I'm trying to set up my work email account on my new g3. I'm ending the same settings used by my old samsung s4 and tablet but they don't work. The port is auto assigned as 443, do you think it may be the wrong port? Any other suggestions?

    Posted via Android Central App
    I had to change the domain host to Microsoft to get it to work. I would physical look at your other phone settings and make sure it's not populating with something else

    Posted via Android Central App
    07-17-2014 10:02 AM
  3. hootss's Avatar
    Thanks for the reply. I have double checked all settings a being the same a my last phone. Everything is exactly the same except I can't verify the port. Not sure what changing the domain to Microsoft entails.

    Posted via Android Central App
    07-17-2014 10:48 AM
  4. aitt's Avatar
    Thanks for the reply. I have double checked all settings a being the same a my last phone. Everything is exactly the same except I can't verify the port. Not sure what changing the domain to Microsoft entails.

    Posted via Android Central App
    That was just my situation. It put in my jobs domain auto but we use 365 for the exchange.

    Posted via Android Central App
    07-17-2014 10:59 AM

Similar Threads

  1. Whatsapp problems!
    By AndroidQ8 in forum LG G3
    Replies: 5
    Last Post: 08-17-2014, 06:30 AM
  2. hotpad q85 4gb wireless problem
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-20-2014, 06:44 PM
  3. LG G2 camera lens problem
    By jjj111 in forum LG G2
    Replies: 7
    Last Post: 07-18-2014, 10:01 AM
  4. samsung s4 problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2014, 10:50 PM
  5. Having problem getting into Huawei M865 recovery menu
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-16-2014, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD