Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    Brerlapn's Avatar

    Posts
    20 Posts
    Global Posts
    32 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Airplane Mode prompt

    Has anyone figured out how to deactivate the redundant "airplane mode will disable your radios--now respond to another prompt to confirm that you wanted to turn on airplane mode when you pressed the airplane mode button the first time"? (hint: yes, yes I did). I use airplane mode daily, and would greatly appreciate if someone has figured out how to disable this secondary notice since LG has bafflingly omitted the check box for "don't show me this message again."

    Thanks...
  2. #2  
    blackdogAC's Avatar

    Posts
    422 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Airplane Mode prompt

    Good question..I'll be waiting for answer too.

    Sent from my LG-D850 using AC Forums mobile app
  3. #3  
    Wodenfan's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Airplane Mode prompt

    Me, too. Frickin' annoying!
  4. #4  
    belodion's Avatar

    Posts
    19,330 Posts
    Global Posts
    19,744 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Airplane Mode prompt

    I guess they don't want users to disable their radios unwittingly. If you didn't get the secondary message, that could happen. Important messages would then not come through. Users' lives might be wrecked. Ills might befall them. So they're trying to be helpful.

    Posted via the Android Central App
  5. #5  
    meyerweb's Avatar

    Posts
    6,927 Posts
    Global Posts
    10,319 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Airplane Mode prompt

    The only way I know of is to root, install the Xposed framework, and the G3TweaksBox module, which has the option to turn this off.
  6. #6  
    some2's Avatar

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Airplane Mode prompt

    Quote Originally Posted by Brerlapn View Post
    Has anyone figured out how to deactivate the redundant "airplane mode will disable your radios--now respond to another prompt to confirm that you wanted to turn on airplane mode when you pressed the airplane mode button the first time"? (hint: yes, yes I did). I use airplane mode daily, and would greatly appreciate if someone has figured out how to disable this secondary notice since LG has bafflingly omitted the check box for "don't show me this message again."

    Thanks...
    HOW ????????????????
  7. #7  
    some2's Avatar

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Airplane Mode prompt

    i gotta know ...

Similar Threads

  1. Vibration Not Being Felt In Vibrate Mode
    By PriscillaPrius in forum LG G3
    Replies: 2
    Last Post: 07-20-2014, 11:26 PM
  2. Quiet mode not working when scheduled...
    By Tex_Norseman in forum Verizon LG G2
    Replies: 8
    Last Post: 07-17-2014, 11:27 AM
  3. Airplane Mode
    By sweetypie31 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 07-17-2014, 06:54 AM
  4. What is safe mode?
    By Lucy Davies in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 07-16-2014, 06:36 AM
  5. Replies: 1
    Last Post: 07-15-2014, 09:48 AM

Posting Permissions