1. EvilMonkey's Avatar
    This could very well be a bad sd card...but just got back from vacation using this phone and reviewing photos and a good bit of them are hosed up...not all but quite a few (probably about 1/4 if then). I am using an external sd card though...Maybe it's bad. Never had issues with the same sd card in my other phone (Galaxy S3)

    The weird thing is the preview/thumbnail looks fine but some are just static, and some look like it made a collage with other pics, done have missing info/grey strips, etc.

    Here's a sampling...anyone else seeing similar issues?
    Attached Thumbnails Camera issues?-1405694479789.jpg   Camera issues?-1405694493348.jpg   Camera issues?-1405694533440.jpg   Camera issues?-1405694546249.jpg   Camera issues?-1405694559828.jpg  

    07-18-2014 09:42 AM
  2. EvilMonkey's Avatar
    Here's more. Not that noticeable in the second one but there's a gray strip across the bottom
    Attached Thumbnails Camera issues?-1405694624880.jpg   Camera issues?-1405694668830.jpg   Camera issues?-1405694709879.jpg   Camera issues?-1405694722398.jpg  
    07-18-2014 09:45 AM
  3. EvilMonkey's Avatar
    And a couple more
    Attached Thumbnails Camera issues?-1405695234503.jpg   Camera issues?-1405695246538.jpg  
    07-18-2014 09:54 AM
  4. Almeuit's Avatar
    Have you tried taking and viewing them from the internal? That would answer your question .

    Sent from my T-Mobile Note 3 using AC Forums.
    07-18-2014 10:37 AM
  5. EvilMonkey's Avatar
    I uploaded them to Dropbox....same issues.

    But I did switch to storing them internally instead. I'll take some pics today and see if I have issues.
    07-18-2014 10:41 AM
  6. quay69's Avatar
    I'm having this same issue with my phone I'm going to take it back tomorrow since I've only had it for 3 days have you gotten yours fixed

    Sent from my LG-D851 using AC Forums mobile app
    07-19-2014 03:32 AM
  7. streetkilln's Avatar
    i use to own a camera that would do this same exact thing. and i tried 2 different sd cards.
    probably a image rendering issue? im not even sure..
    i would def take the sd card out and try taking a bunch a photos saved onto the internal sd.
    if the issue is still there take the phone back.
    also please state ur carrier.
    07-19-2014 04:12 AM
  8. EvilMonkey's Avatar
    I'm having this same issue with my phone I'm going to take it back tomorrow since I've only had it for 3 days have you gotten yours fixed
    I took a few storing them internally yesterday and it hasn't happened. Going to the Baltimore Aquarium today so I'll take quite a few more. I'll post back.

    I think it's a rendering issue (or something). I looked at my Google+ auto backups and not only did it have the bad pictures like I posted above, but the good ones too....weird because it's only one picture so don't know why Google+ has both...But I was able to get the good pictures anyways.

    I'll let you know how the pics come out today.
    07-19-2014 05:39 AM
  9. quay69's Avatar
    I'm taking mine back to T-Mobile today I'm not going to be stuck with a lemon it's only been 3 days with the phone so they have to give me a new one

    Sent from my LG-D851 using AC Forums mobile app
    07-19-2014 06:41 AM
  10. EvilMonkey's Avatar
    I took over 100 photos yesterday to the internal storage with no issues. So either a bad card, or there's an issue with storing photos to the external card.

    Anyone else having issues with photos to the external card? Tue above poster and me make two...
    07-20-2014 06:48 AM
  11. quay69's Avatar
    I took my phone back yesterday and they gave me a brand new one no questions asked once they saw how the pics came out looking, this new device hasn't done the picture thing so I'm thinking it was a bad device because I have a scan disk 64 gig card and it was in both of them

    Sent from my LG-D851 using AC Forums mobile app
    07-20-2014 07:14 PM
  12. arisenfury's Avatar
    Pretty sure this is an issue with your external sd card.

    Posted via Android Central App
    streetkilln likes this.
    07-20-2014 09:23 PM

Similar Threads

  1. Wifi issues persist
    By RogaDanar in forum Samsung Galaxy S5
    Replies: 23
    Last Post: 08-19-2016, 11:37 AM
  2. My Early G3 Issues
    By scottysize in forum LG G3
    Replies: 49
    Last Post: 03-17-2015, 10:20 AM
  3. Porting issue - can't connect to available network
    By xuerebx in forum Google Nexus 5
    Replies: 3
    Last Post: 07-24-2014, 06:38 AM
  4. Replies: 5
    Last Post: 07-22-2014, 03:55 PM
  5. Camera is grainy
    By dragon718 in forum LG G3
    Replies: 5
    Last Post: 07-18-2014, 01:10 AM
LINK TO POST COPIED TO CLIPBOARD