05-09-2016 12:34 PM
73 123
tools
  1. goas123's Avatar
    So I just got the G3 yesterday and finally have it setup. I have noticed though that the notification light does not seem to be functioning. When i receive notifications there is no flashing, regardless of the type of notification. I know the light is not broken because it does flash blue when I knock on the screen, and it also lights red when charging. I downloaded Light Flow to see if I could force the light, but that does not seem to have worked either. I checked to make sure the notification light was set to on under the Display setting page. Not sure what's going on, anything I may be missing?
    07-18-2014 03:59 PM
  2. jdfry15's Avatar
    I had the same problem. I went into the settings and deactivated the notification light then activated it and clicked on each option for missed call, messages, and unchecked and rechecked the box and after that it worked.

    Posted via Android Central App
    07-18-2014 04:43 PM
  3. goas123's Avatar
    I had the same problem. I went into the settings and deactivated the notification light then activated it and clicked on each option for missed call, messages, and unchecked and rechecked the box and after that it worked.

    Posted via Android Central App
    Gave it a shot but still not working. Its strange because when I click each of those check boxes it flashes a preview of the notification light, so I know it works, just nothing happens when the real thing comes through.
    07-18-2014 04:55 PM
  4. belodion's Avatar
    Have you tried a soft reset? That worked for me when my auto rotate screen stopped working.

    Posted via Android Central App
    07-18-2014 05:03 PM
  5. goas123's Avatar
    Have you tried a soft reset? That worked for me when my auto rotate screen stopped working.

    Posted via Android Central App
    Yeah, tried a battery pull as well, no go. Thanks for the suggestion though.
    07-18-2014 05:13 PM
  6. Duncan1982's Avatar
    Yeah, tried a battery pull as well, no go. Thanks for the suggestion though.
    Next step return to store and get a replacement

    Posted via Android Central App
    07-18-2014 05:16 PM
  7. goas123's Avatar
    Next step return to store and get a replacement

    Posted via Android Central App
    Think I got it figured out. It had something to do with the volume setting. I turned on the sound and it started working. Now when I put it back on vibrate it still works. Not sure what the deal is, but thanks for the feedback!
    07-18-2014 05:50 PM
  8. Duncan1982's Avatar
    Think I got it figured out. It had something to do with the volume setting. I turned on the sound and it started working. Now when I put it back on vibrate it still works. Not sure what the deal is, but thanks for the feedback!
    Well sometimes all it takes is to mess around for an hour or perhaps two lol

    Glad you got it sorted :-)

    Posted via Android Central App
    07-18-2014 05:57 PM
  9. rahxephon's Avatar
    Think I got it figured out. It had something to do with the volume setting. I turned on the sound and it started working. Now when I put it back on vibrate it still works. Not sure what the deal is, but thanks for the feedback!
    I've heard of DND modes disabling notification lights but that was a little strange. I hope it doesn't happen again.
    07-18-2014 06:29 PM
  10. blackdogAC's Avatar
    I got the same problem.

    Sent from my LG-D850 using AC Forums mobile app
    07-19-2014 08:26 AM
  11. AstroStrat89's Avatar
    There is the LED toggle in the Notification Panel, is that turned off?

    G3 Notification Light Not Flashing-screenshot_2014-07-19-09-48-26.png
    07-19-2014 08:47 AM
  12. LauraWA's Avatar
    I am having the same problem. If you figure out how you fixed it, I'd love to know!

    Posted via Android Central App
    07-19-2014 02:44 PM
  13. HoldFastHope's Avatar
    I thought my LED wasn't working as well but then I noticed that it just blinks really slowly. It only blinks every 10 seconds. At least that's what I have observed. I'm really looking for the LED to blink every 2-3 seconds. Anyone know how? I've tried Lightflow and Light Manager and neither one seem to work on the G3 yet.
    07-19-2014 03:41 PM
  14. dunamis's Avatar
    I thought my LED wasn't working as well but then I noticed that it just blinks really slowly. It only blinks every 10 seconds. At least that's what I have observed. I'm really looking for the LED to blink every 2-3 seconds. Anyone know how? I've tried Lightflow and Light Manager and neither one seem to work on the G3 yet.
    I'm using light flow and is working great. I have the setting set to fast and now the light dances so I will never miss a notification. Not a pro but maybe you have some settings you need to set.

    Posted via Android Central App
    07-19-2014 04:50 PM
  15. HoldFastHope's Avatar
    I'm using light flow and is working great. I have the setting set to fast and now the light dances so I will never miss a notification. Not a pro but maybe you have some settings you need to set.

    Posted via Android Central App
    Are you on ART or dalvik? I'm on ART, that may be why.
    07-19-2014 05:00 PM
  16. LauraWA's Avatar
    I have no idea if on ART, just starting to learn about it. Will try out and see if that changes anything. Otherwise still not working.

    Posted via Android Central App
    07-19-2014 09:01 PM
  17. blackdogAC's Avatar
    AT&T probably disabled it like they do everything else..lol

    Sent from my LG-D850 using AC Forums mobile app
    07-19-2014 09:48 PM
  18. LauraWA's Avatar
    Wish it were that easy...mine is Verizon.

    Posted via Android Central App
    07-19-2014 09:56 PM
  19. dunamis's Avatar
    Are you on ART or dalvik? I'm on ART, that may be why.

    While I was on Art it worked too but had to switch back to dalvik cause of random frequent shutdowns...but both processes work regarding light flow.
    07-19-2014 09:58 PM
  20. dunamis's Avatar
    Wish it were that easy...mine is Verizon.

    Posted via Android Central App
    I had the same problem of not working but I don't know what I did frankly to make it work. All I did was to take the battery our couple of times and later it started to work. I messed with the settings on the phone settings and on the light flow so much I couldn't tell you what made it work...sorry. Just keep trying something...worst come, take it back and have them see at Verizon and they'll maybe replace!
    07-19-2014 10:02 PM
  21. blackdogAC's Avatar
    Broken for me too. Very annoying.

    Sent from my LG-D850 using AC Forums mobile app
    07-19-2014 10:27 PM
  22. LauraWA's Avatar
    Ok, so after going back to default settings I think it is working. It flashes when calls from contacts come in and texts, but as someone else said it is a very slow blink. Wish I could speed it up. Annoying to say the least. Will keep messing with it.

    Posted via Android Central App
    07-20-2014 01:03 AM
  23. tardus's Avatar
    Are you sure that "Downloaded apps" is ticked?

    I think that it was not ticked by default.
    07-20-2014 04:10 PM
  24. blackdogAC's Avatar
    yeah- LED On in Settings\Display.
    No worky.
    This one's going back to AT&T today.
    07-21-2014 08:41 AM
  25. goas123's Avatar
    yeah- LED On in Settings\Display.
    No worky.
    This one's going back to AT&T today.
    Sorry for the late reply, I did not realize this thread had more replys after mine was fixed. For me personally I was getting no LED flashing accept for the blue light when I turned on my screen. When I went into the notificaiton light settings it would worked correctly when I clicked on each of the different otpions, but then not flashing when an actual notification came in. The way I "Fixed" it was to mess with the volume settings of the phone. After I turned up the volumne it began working again. I figured it had something to do with a silent mode that also impacted the notification light, not too sure. However, now that it is working again, it also works when I put the phone into Vibrate etc.
    07-21-2014 11:46 AM
73 123

Similar Threads

  1. Replies: 1
    Last Post: 03-04-2015, 10:25 PM
  2. Wi Fi priority not available?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 09:52 PM
  3. Replies: 1
    Last Post: 07-30-2014, 10:26 AM
  4. Download messge will not clear from notifications
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-22-2014, 02:36 PM
  5. SNote does not sync across all devices on Note Pro 12.2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2014, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD