1. Mohammed Kiswani's Avatar
    So far I love this phone, everything works great.
    In the past few days, however, it has shut down on its own two or three times. I've had to do a hard reset by taking out the battery or hold down the power button for 10 seconds.

    Does anyone have a resolution to this issue? I hope I don't have to take it back to T-Mobile and replace it...

    Posted via Android Central App
    07-19-2014 02:56 PM
  2. GrooveRite's Avatar
    So far I love this phone, everything works great.
    In the past few days, however, it has shut down on its own two or three times. I've had to do a hard reset by taking out the battery or hold down the power button for 10 seconds.

    Does anyone have a resolution to this issue? I hope I don't have to take it back to T-Mobile and replace it...

    Posted via Android Central App
    Might be a rogue app thats causing your problem or a bad setting. If you can't figure out which app it is or what setting, just do a factory reset. If you STILL have the same issue after you've factory reset it.....take it back!!
    07-19-2014 03:03 PM
  3. Mohammed Kiswani's Avatar
    How do I discover which app is rogue?


    Thanks

    Posted via Android Central App
    07-19-2014 07:52 PM
  4. o4liberty's Avatar
    Uninstall all apps and then start reloading one at a time to see how they act.
    07-19-2014 09:00 PM
  5. billbrobaggins's Avatar
    So far I love this phone, everything works great.
    In the past few days, however, it has shut down on its own two or three times. I've had to do a hard reset by taking out the battery or hold down the power button for 10 seconds.

    Does anyone have a resolution to this issue? I hope I don't have to take it back to T-Mobile and replace it...

    Posted via Android Central App
    Are you using ART? VZW variant?

    Posted via Android Central App
    07-19-2014 10:05 PM
  6. dunamis's Avatar
    Are you using ART? VZW variant?

    Posted via Android Central App
    I had same problem when I was on ART...but the problem could of been cause an app called Llama. But either way I changed back to dalvik and uninstalled llama....and since I had no shutdowns!
    07-19-2014 10:09 PM
  7. Mohammed Kiswani's Avatar
    I'm using a T-Mobile g3.

    The shutdowns I experienced happened when I was running ART.
    I've switched back to dalvik about 6 hours ago and haven't had issues since. I'll update you guys...

    Posted via Android Central App
    jpioroda likes this.
    07-20-2014 02:56 AM

Similar Threads

  1. google nexus 4 not turning on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-2015, 10:41 PM
  2. Replies: 10
    Last Post: 02-27-2015, 02:25 PM
  3. Wi-Fi keeps turning on and mobile data keeps turning off!
    By Amberleaf29 in forum Google Nexus 5
    Replies: 4
    Last Post: 02-24-2015, 10:04 AM
  4. LG G3 Icons?
    By Kingb1186 in forum LG G3
    Replies: 19
    Last Post: 01-11-2015, 10:51 AM
  5. screen mirroring turning off power saving mode
    By Anthony Sandoval1 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-19-2014, 01:24 AM
LINK TO POST COPIED TO CLIPBOARD