1. dvdmon's Avatar
    The email app on my G3 is receiving texts in addition to the messages app. I use the email app for corporate (Exchange) email and when I go to my OWA or Outlook I see these texts there as well. Never happened on my Note 2 or Evo 3D. I don't really want my received texts showing up in my work email inbox! I can't seem to find a setting for this though. Anyone know?

    Sent from my LGLS990 using AC Forums mobile app
    07-22-2014 05:07 PM
  2. Peter_G24's Avatar
    Had to turn this off on mine.

    Go to Settings in the mail app. Tap the email account and about half way down uncheck the SMS Sync
    dvdmon likes this.
    07-22-2014 05:43 PM
  3. dvdmon's Avatar
    That's where it is! Thank you!

    Sent from my LGLS990 using AC Forums mobile app
    07-22-2014 06:08 PM
  4. williamsp212186's Avatar
    I tried a number of recommendations that did not work. however, I deleted the account and then added it back in. When you do this scroll down and ensure the sms message box remains unchecked. that solved the problem. When I first set up the account I had that box checked!!
    09-21-2016 05:52 PM

Similar Threads

  1. App for 4K wallpaper?
    By chr1sny in forum LG G3
    Replies: 6
    Last Post: 01-17-2017, 03:41 AM
  2. Error when trying to download app
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-30-2015, 04:32 AM
  3. [FREE GAME] Backgammon Live App for Android
    By Zoran Reljic1 in forum Android Games
    Replies: 5
    Last Post: 03-02-2015, 11:19 AM
  4. Homescreen/apps
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-22-2014, 03:20 PM
  5. sm g 900f samsung galaxy homescreen problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 03:09 PM
LINK TO POST COPIED TO CLIPBOARD