1. Fried Rice Mofo's Avatar
    I'm using Nova Launcher Prime with Widgetlocker as my lockscreen (it just simply gives me more screen real estate for widgets like Nils).

    My issue is I can't get Ok Google to fire when the screen is off. I have hotword detection selected from everywhere I can think of (Google settings, Nova). WL doesn't have an option furthest I can tell, but I used it with my S4 with zero problems.

    Anybody else have this issue? If so, any solutions? Thanks!

    Posted via Android Central App
    07-28-2014 11:02 PM
  2. dyounggolfmaster's Avatar
    I believe to activate Google Now when the screen is off the phone must be connected to a charger. I keep mine plugged into my car charger just for that reason. Hope that helps.
    07-28-2014 11:17 PM
  3. Fried Rice Mofo's Avatar
    I have it plugged in. Sorry I didn't mention it.

    That being said, on my S4 it worked whether connected to a charger or not.

    Posted via Android Central App
    07-29-2014 02:12 AM
  4. Fried Rice Mofo's Avatar
    Bump

    Posted via Android Central App
    07-30-2014 01:13 AM
  5. UJ95x's Avatar
    Hotword detection in Nova is only for when you are on the home screen. The only way to have Google now working would be to set up Tasker, but you'd need to buy the app and figure out how to set it up. Battery life would probably take a big hit as well

    Sent from my Galaxy S4 running SOKP 4.4.2
    07-30-2014 01:18 AM
  6. xocomaox's Avatar
    Disabled the hell out of that OK Google. I made long-pressing my home button bring up the power menu.
    PookiePrancer likes this.
    07-30-2014 05:40 AM
  7. PookiePrancer's Avatar
    Disabled the hell out of that OK Google. I made long-pressing my home button bring up the power menu.
    I recently noticed my Nexus 7 battery was dropping faster than usual. Looked at the stats a few times, and after the screen, the next biggest user was Google Search with its "keep awake" activity. I'm talking 20-30% here. You know where I'm going with this.

    Why would Search stay awake when the device is locked? I had hot word detection turned on at all times. Turned it off, and it's not going on on my G3. This isn't a Moto X with its low-power always-listening processor.

    Posted via Android Central App
    07-30-2014 06:54 AM

Similar Threads

  1. Google keyboard gapps error
    By RHChan84 in forum LG G3
    Replies: 6
    Last Post: 07-29-2014, 01:21 PM
  2. Replies: 2
    Last Post: 07-29-2014, 08:34 AM
  3. Replies: 2
    Last Post: 07-29-2014, 08:32 AM
  4. Passcode on s5 like iPhone without hitting ok
    By Fireman2252 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-28-2014, 06:07 PM
  5. What are the default settings for the Nexus 7's "Google Sync"
    By King96 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 07-28-2014, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD