1. acman319's Avatar
    Hi all! So I just got my G3 yesterday and I love it! However, I've come across a small problem that I am hoping someone here might be able to help me with. Every time I received a Gmail notification, on either of my 2 Google accounts I have on my phone, it vibrates despite the Gmail settings showing that vibration is off. Any thoughts? Thanks!
    07-31-2014 01:14 PM
  2. Cervantesmx's Avatar
    Go to gmail, then in the app settings, customize notification options.
    07-31-2014 01:26 PM
  3. LOOMfreek's Avatar
    I had the same issue.

    Go into your phone settings > General > Email > Email Settings > If you have more than one account setup, click on the account you want to turn off notifications > scroll down to the Notification Settings.

    You'll find check boxes for sound and notification. Or you can turn notifications off.
    07-31-2014 01:27 PM
  4. acman319's Avatar
    I just looked and I under Phone Settings > General there is no Email option. My phone is vibrating when I get a notification from the Gmail app, not the stock Email app. I checked the Gmail settings and the vibrate option is unchecked yet it still vibrates. I'm still at a loss on this one...
    07-31-2014 01:51 PM
  5. acman319's Avatar
    I just looked and I under Phone Settings > General there is no Email option. My phone is vibrating when I get a notification from the Gmail app, not the stock Email app. I checked the Gmail settings and the vibrate option is unchecked yet it still vibrates. I'm still at a loss on this one...
    07-31-2014 01:51 PM
  6. acman319's Avatar
    I had the same issue.

    Go into your phone settings > General > Email > Email Settings > If you have more than one account setup, click on the account you want to turn off notifications > scroll down to the Notification Settings.

    You'll find check boxes for sound and notification. Or you can turn notifications off.
    I just looked and I under Phone Settings > General there is no Email option. My phone is vibrating when I get a notification from the Gmail app, not the stock Email app. I checked the Gmail settings and the vibrate option is unchecked yet it still vibrates. I'm still at a loss on this one...
    07-31-2014 01:54 PM
  7. ellisroy's Avatar
    The OP didn't explain this properly. You have to have another email address that isn't google. Open app drawer > email > open. If you only have gmail you can't do squat. No settings, nothing. You must set up another non Google account. Now to question that was asked. I've been to gmail app (no notification options) sounds in phone menu (nothing) my launcher, in wanam, etc. I would also like to know the answer cause I miss my audible notification

    Verizon gs4 rooted and still learning
    10-17-2014 06:24 PM
  8. meyerweb#CB's Avatar
    If all you have is gmail, you just turn off vibration in the Gmail settings, as Cervantes said. There's no mystery here and no need to add any other email apps or accounts. In Android, always look in the app's settings to do things like this. Unlike iOS, Android doesn't really centralize these kinds of settings.

    Open Gmail.
    Tap on the hamburger menu at top left.
    Scroll down and tap Settings
    Tap the account you want to change the settings for
    Tap Inbox sound and vibrate
    Uncheck Vibrate, turn on sound, whatever.

    Easy peasy.
    10-19-2014 12:32 PM
  9. Ezra Patel's Avatar
    I just looked and I under Phone Settings > General there is no Email option. My phone is vibrating when I get a notification from the Gmail app, not the stock Email app. I checked the Gmail settings and the vibrate option is unchecked yet it still vibrates. I'm still at a loss on this one...
    I went to google plus app...settings..notifications....click off vibrate.....google plus takes over gmail account...go in there disable vibrations
    10-23-2016 05:38 PM

Similar Threads

  1. Will the LG G3 get Android 5.0 Lollipop?
    By Herennow in forum LG G3
    Replies: 31
    Last Post: 01-21-2015, 10:41 AM
  2. LG PC Suite Music artwork
    By Chrisalias in forum LG G3
    Replies: 5
    Last Post: 10-19-2014, 05:51 PM
  3. Replies: 9
    Last Post: 10-19-2014, 04:32 PM
  4. Replies: 0
    Last Post: 10-18-2014, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD