Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By blackdogAC
  1. Thread Author  Thread Author    #1  

    Default LG G3 Message "Unfortunately Contacts has Stopped"!?

    Just replaced my 33 microSD with a new SanDisk 64.
    All seemingly OK.

    However, just went to edit one of my contacts and got this error message.
    "Unfortunately Contacts has Stopped"!
    Some contacts I CAN edit. some cause the crash.
    I tried a restart and a battery pull.
    Any ideas?
  2. #2  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    Where are your contacts stored? Are they associated with your Google account, or are they associated with a "Phone Account"?

    Try going to Settings>Apps>All, select People, and Clear Cache/Force Stop.
  3. #3  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    I had the same problem with Contacts.

    The problem was that it would Crash if you had an "Events" entry in your contact AND that you disabled the syncing/display of your Phone Calendar in the Calendar App. Check out your calendar app calendars and re-enable the Phone calendar. Worked for me.
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    Syncing of Phone seems to be default anyway.
    I re-entered the contacts that were causing problems and it seems to be OK now.
    thanks.
    B. Diddy likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    Arg! The problem is back! I really don't understand this. Although the stock calendar app is enabled, I use a third party app called Business Calendar. But OK, I go into the stock calendar app, the Phone seems to be On...there's no way to turn it on or off... it has the check box infilled and there's apparently no way to change that. If I turn off synching for my work/Exchange, my gmail and another email, then I CAN go to Contacts and edit contacts. But obviously that's not a solution. I can't completely disable the calendar synching just so I can edit Contacts! If I go back to calendar and reenable synching... then I'm back to not being able to edit Contacts without crashing. Ideas? I'm at a loss
  6. Thread Author  Thread Author    #6  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    Buff23
    How do you have an Events entry in your Contacts? That doesn't make sense to me.
  7. Thread Author  Thread Author    #7  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    Ahah. I went to the third party Business Calendar app and re-enabled the phone synch from there. SEEMS to be OK now.
  8. #8  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    Quote Originally Posted by blackdogAC View Post
    Ahah. I went to the third party Business Calendar app and re-enabled the phone synch from there. SEEMS to be OK now.
    Could you explain what you did exactly? I cannot find a setting like that in Business Calendar oO
  9. #9  

    Default Re: Message "Unfortunately Contacts has Stopped"!?

    Just remove viber, the damn app contact sync was the reason, removed it and it's all good now
    Thanked by:

Similar Threads

  1. Will the LG G3 get Android 5.0 Lollipop?
    By Herennow in forum LG G3
    Replies: 31
    Last Post: 01-21-2015, 11:41 AM
  2. Buy the LG G2? Or no?
    By Brian_Geyer in forum AT&T LG G2
    Replies: 3
    Last Post: 10-27-2014, 01:18 AM
  3. LG PC Suite Music artwork
    By Chrisalias in forum LG G3
    Replies: 5
    Last Post: 10-19-2014, 06:51 PM
  4. Replies: 9
    Last Post: 10-19-2014, 05:32 PM
  5. Replies: 0
    Last Post: 10-18-2014, 06:31 PM

Posting Permissions