Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Connecting to WiFi

    Hello. I have had my G3/Verizon since 7/29. I love it. I had an HTC One S from T-Mobile. With the HTC One S, when I connected to wifi, say at McDonald's or Barnes & Noble, I'd get a web page pop-up from my browser, asking me to connect. I used the Dolphin browser on the HTC One S and I have it now on my Verizon G3. However, with my new phone, I don't get the browser page pop up to connect. I have to manually type in "B&N wifi" to get the log in to their access page. This is free wifi, not the secured. Am I missing something here? What gives? Thanks for reading and replying to this post.
  2. #2  

    Default Re: Connecting to WiFi

    Quote Originally Posted by RoadDawgBob View Post
    Hello. I have had my G3/Verizon since 7/29. I love it. I had an HTC One S from T-Mobile. With the HTC One S, when I connected to wifi, say at McDonald's or Barnes & Noble, I'd get a web page pop-up from my browser, asking me to connect. I used the Dolphin browser on the HTC One S and I have it now on my Verizon G3. However, with my new phone, I don't get the browser page pop up to connect. I have to manually type in "B&N wifi" to get the log in to their access page. This is free wifi, not the secured. Am I missing something here? What gives? Thanks for reading and replying to this post.
    I have the T-Mobile G3 and dont always get the pop up either. Just type in any website and it will direct you to the log in page. Like type in MLB.com and it will redirect you to Barnes and Nobles sign in. Works for me that way.

    Sent from my LG-D851
  3. Thread Author  Thread Author    #3  

    Default Re: Connecting to WiFi

    Thanks! I'll give that a try next time.
  4. #4  

    Default Re: Connecting to WiFi

    Quote Originally Posted by RoadDawgBob View Post
    Thanks! I'll give that a try next time.
    Go into settings / tap wifi / tap the three dots on the top right / tap advanced. Check the "wifi notification" option. Now every time you're in a wifi area such as McDonald's it will notify to connect.
    Note 4/ Note 3 / Note 2 / hTc One E8 / Moto X / hTc ONE / LG G3 / iTerd 5s / iTerd 6
  5. Thread Author  Thread Author    #5  

    Default Re: Connecting to WiFi

    Ok...just enabled that setting. I'll see if that works later on today. Thanks!!!

Similar Threads

  1. Song refuses to change to correct album title
    By Anthony Marques in forum General Help and How To
    Replies: 6
    Last Post: 08-12-2014, 03:48 PM
  2. LG G3 - Connecting to WiFi
    By RoadDawgBob in forum Ask a Question
    Replies: 2
    Last Post: 08-07-2014, 07:17 PM
  3. Can't see files that were transferred from PC to my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-06-2014, 08:54 PM
  4. Critical emails going to junk folder
    By boos1906 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-06-2014, 07:20 PM
  5. Replies: 1
    Last Post: 08-06-2014, 06:41 PM

Posting Permissions