1. kiwi937's Avatar
    Several issues started regularly happening a few days after I upgraded to the G3. First, chrome keeps crashing spontaneously, even when running in the background. Other apps don't crash seem to be reloading or briefly timing out for no reason--for example, kindle pages will go blank and reload every minute or so, and the same even happens when I go to the home screen sometimes. Lastly, the Google Play store rarely connects and either displays a blank page or the loading circle. I was relatively sure this was the work of a virus, but I did a factory reset and the problems persist. Could a virus have survived the reset (or could I have reintroduced it moving data back to my phone)? If so what else can I do? First post in this forum, help for this newbie would be much appreciated.
    08-16-2014 05:25 AM
  2. bembol's Avatar
    Doesn't the G3 include McAfee security/virus app, my Bell D852 has it.

    I'm not a fan of these apps I would disable/uninstall it but I can't.

    I guess exchanging it not an option.

    "I'll put up color bars before I'll put you in front of our cameras." MacKenzie (The Newsroom, HBO)
    kiwi937 likes this.
    08-16-2014 06:09 AM
  3. belodion's Avatar
    Welcome to the forum.
    My initial reaction is, return it. You shouldn't be having this sort of trouble with a new device.

    Posted via Android Central App
    mmohn01 and kiwi937 like this.
    08-16-2014 06:12 AM
  4. belodion's Avatar
    Oops posted same moment

    Posted via Android Central App
    08-16-2014 06:13 AM
  5. doggy2965's Avatar
    Check all running apps might be rogue app in background

    Posted via Android Central App
    08-16-2014 06:17 AM
  6. kiwi937's Avatar
    No can do... I bought the device a couple days before leaving the country and the return period (for Verizon) is up.
    08-16-2014 07:01 AM
  7. kiwi937's Avatar
    No antivirus app preinstalled but before I did the factory reset I downloaded and ran an antivirus (can't remember which one off the top of my head) and it found nothing.
    08-16-2014 07:04 AM
  8. kiwi937's Avatar
    Check all running apps might be rogue app in background

    Posted via Android Central App
    Anything in particular I should look for?
    08-16-2014 07:05 AM
  9. gvndeb60's Avatar
    What about doing the factory reset and then not putting every app back? Then slowly start adding one at a time to see if it is a specific app causing the issue. And for the Play Store timing out that sounds like a slow data connection.
    BBSeattle likes this.
    08-16-2014 08:16 AM
  10. kiwi937's Avatar
    What about doing the factory reset and then not putting every app back? Then slowly start adding one at a time to see if it is a specific app causing the issue. And for the Play Store timing out that sounds like a slow data connection.
    Yeah, that's what I figured about the Play Store. I've been dealing with crappy hotel WiFi for two weeks. Thanks for the suggestion I'll try that if I can't figure it out in the next day or so...
    08-16-2014 08:23 AM
  11. gvndeb60's Avatar
    Yeah, that's what I figured about the Play Store. I've been dealing with crappy hotel WiFi for two weeks. Thanks for the suggestion I'll try that if I can't figure it out in the next day or so...
    Good luck!
    08-16-2014 08:31 AM
  12. japhule's Avatar
    If you're on Verizon, make sure you're on dalvik and not ART. ART gave me issues when I got the g3. I initialy turned on ART immediately when I got my G3.
    kiwi937 likes this.
    08-16-2014 03:26 PM
  13. mmohn01's Avatar
    I would do a factory reset before you take it in. You do have a 1 year factory warranty through the store. However, they will usually make you do a factory reset before they give you a new phone. Then I would install all of your apps one at a time to see if one of the apps is giving you trouble.
    kiwi937 likes this.
    08-16-2014 03:45 PM
  14. Murph5150's Avatar
    If you're on Verizon, make sure you're on dalvik and not ART. ART gave me issues when I got the g3. I initialy turned on ART immediately when I got my G3.
    I second that experience.

    Posted via the Android Central App
    08-16-2014 03:50 PM
  15. jec11718's Avatar
    I believe it's a known fact, dalvik only no art on vzw.

    sent from my Nos M7 DNA
    08-16-2014 11:21 PM
  16. kiwi937's Avatar
    I believe it's a known fact, dalvik only no art on vzw.

    sent from my Nos M7 DNA
    Yeah it's running in dalvik, I checked. Didn't even know you could change the runtime. I haven't found any rogue apps so I think I'll try the factory reset again. Thanks for all your help everyone!
    08-17-2014 06:46 AM
  17. Blake Decker1's Avatar
    tried art and its not stable at all..i tried to make it work..but crashing apps and just being a pain in the **** to do a simple task was not fun at all..so until art is stable on whatever version android puts out...which android l is saposed to be art stable..then that option will be ok to use..for now let it rest in developers section..good luck..i would not accept dealing with this and lg would be happy to send me a brand new phone by the time i got off the phone lol...i cannot stand a company trying to get over on you for 14 days 30 days 1 year manufact warr deals..apple will straight car jack you in the small print sections..every carrier has differnt stupid regulations...its always you get all this great stuff for this price..except iphone..lol i did ios..no funnn root it up
    08-17-2014 06:44 PM

Similar Threads

  1. a problem in android viber
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-02-2015, 04:16 PM
  2. LG Lucid 3 can't root.
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2014, 11:45 PM
  3. LG G3 email client
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2014, 12:30 AM
LINK TO POST COPIED TO CLIPBOARD