1. MONDINGO's Avatar
    So I am having issues with both my data and cell phone signal on this phone. I will be in a 4g lte area. My phone will just lose lte. My wife's Nokia phone and step daughters iPhone 5c never lose lte. I have to toggle airplane mode on and off for it to come back. Then when it does, sometimes there is no data transmission when trying to load a page nothing. After a minute then it works. It's really aggravating.
    My other issue is it never seems to keep a good cell signal. It's constantly drops bars white sitting still. Then sometimes I'll lose every bar and get a spinning circle. I called tech support. They tried and installed a new apn. Still same problem. If I get another replacement anybody think I'll get a new one or refurbished one? Not sure if anybody else is running into this issue? Please help?
    08-16-2014 06:08 PM
  2. mhunter6378's Avatar
    I'm on AT&T and signal strength has been fine, holds signal well even in fringe areas for me. You may want to try a new sim before seeking a replacement device. If you do have to get a replacement, the G3 is so new it's a good chance you would get a new one. No guarantees though.
    MONDINGO likes this.
    08-16-2014 06:14 PM
  3. MONDINGO's Avatar
    I'm on AT&T and signal strength has been fine, holds signal well even in fringe areas for me. You may want to try a new sim before seeking a replacement device. If you do have to get a replacement, the G3 is so new it's a good chance you would get a new one. No guarantees though.
    I'm going to try a new Sim first. Your right.. I will see.. If they send you a new one, how will I know. Original box with charger?
    08-16-2014 06:37 PM
  4. xamadeix's Avatar
    Yeah, I'd try even reseating the sim, if not get another sim card. if that doesnt work they have to swap it out.
    08-16-2014 07:05 PM
  5. Amy Schwarz's Avatar
    I am having the same issues. I drop service ALL the time and sometimes toggling to airplane anD back will help. I just figured this phone radio sucked but if it's not just me now I wonder if I should be getting some tech help too...

    Posted via Android Central App
    08-16-2014 07:06 PM
  6. Rukbat's Avatar
    No guarantee that, if the phone is new, you'll get a new replacement (but your phone isn't new anymore, either). If the phone is less than 2 weeks old, AT&T ought to replace it with a new one, though. Go to an AT&T Device Support Center (ask your local store where the nearest one is. http://forums.androidcentral.com/e?l...token=mO4vOIz8 has a link to pdfs of the locations for the various states.)
    08-16-2014 07:26 PM
  7. MONDINGO's Avatar
    I am having the same issues. I drop service ALL the time and sometimes toggling to airplane anD back will help. I just figured this phone radio sucked but if it's not just me now I wonder if I should be getting some tech help too...

    Posted via Android Central App
    I did a search online and there's a lot of people having sane issue as well, especially on xda developers. I might try a new Sim and see what happens.. This is telling me that maybe it's a software bug I hope. If I get a replacement and it's not new I will live with my original and send the replacement back.
    08-16-2014 07:40 PM
  8. jneusch's Avatar
    I am having some similar issues. I talked to tech support this morning and they reregistered my phone on the network. We will see if that helps.

    I am also having issues with not receiving my voicemail notifications for hours. They had to open a ticket for that issue. No resolution yet.

    Posted via Android Central App
    MONDINGO likes this.
    08-16-2014 11:02 PM
  9. MONDINGO's Avatar
    I will see if a new Sim fixes my issue. I will keep you posted. Let me knew how yours go with the re-register. They never did that for me. Or mentioned it. Weird
    08-17-2014 08:08 AM
  10. MONDINGO's Avatar
    New Sim did not fix my issue. Still the same. It's getting worse. Hopefully my replacement I get is a new phone. Would suck to get a used Certified like new.. Since this phone is less than a month old.
    08-18-2014 01:17 PM
  11. mhunter6378's Avatar
    New Sim did not fix my issue. Still the same. It's getting worse. Hopefully my replacement I get is a new phone. Would suck to get a used Certified like new.. Since this phone is less than a month old.
    I hope it works out for you. Post back when you get it.
    08-18-2014 04:27 PM
  12. o4liberty's Avatar
    I am on AT&T and no issues at all! Try a new sim or get the device replaced.

    Posted via Android Central App
    08-18-2014 06:35 PM
  13. MONDINGO's Avatar
    I am on AT&T and no issues at all! Try a new sim or get the device replaced.

    Posted via Android Central App
    Tried a new Sim today. Same problem.. Signal is all over. I even have a 4g lte signal and get no Web page available. No transmission lines either.. Then after a minute it works.. I'm in Florida by Daytona Beach..
    08-18-2014 07:12 PM
  14. MONDINGO's Avatar
    So I called AT&T. That are sending me out a replacement phone. I really home its not a refurbished one since the phone is new.. But what I am pissed about is, I was really nice to the rep. Told them all my issues. I am leaving for a business trip on Wednesday. I asked the if they would overnight it to me at no charge for my troubles so I have a phone that works by the time I leave. She speaks to her supervisor and says they can't do that.. WTF! last year I got a replacement HTC One, and I didn't even ask for the overnight. They just did it for free. Now they are Shipping a phone through DHL! REALLY! The cheapest and worst company. Every package I ever got from them was damaged.. I'm so pissed AT&T.. Now I won't have it for a week.
    08-19-2014 09:40 AM
  15. eunesh's Avatar
    So I called AT&T. That are sending me out a replacement phone. I really home its not a refurbished one since the phone is new.. But what I am pissed about is, I was really nice to the rep. Told them all my issues. I am leaving for a business trip on Wednesday. I asked the if they would overnight it to me at no charge for my troubles so I have a phone that works by the time I leave. She speaks to her supervisor and says they can't do that.. WTF! last year I got a replacement HTC One, and I didn't even ask for the overnight. They just did it for free. Now they are Shipping a phone through DHL! REALLY! The cheapest and worst company. Every package I ever got from them was damaged.. I'm so pissed AT&T.. Now I won't have it for a week.
    I did some fantastic negotiating -- I got a replacement device from AT&T. And they said the same thing -- they can't do free overnight shipping. I maintained asking her. She said no. Then I asked to talk to someone who WOULD be able to give me a replacement with overnight shipping free, and she returned within 10 seconds and just gave it to me.

    So I got overnight shipping free. THE TRICK IS: if you don't get exactly what you want, call again and get a new rep. I worked for me so many times.
    MONDINGO likes this.
    08-19-2014 01:46 PM
  16. eunesh's Avatar
    HERES THE ANSWER TO YOUR QUESTION:

    I have the same exact problem with my G3 on AT&T.

    I got a replacement -- YES, replacements ARE refurbished. I've been using my new one, and it is considerably better, however not totally perfect.

    Maybe replacing SIM is what I need.
    08-19-2014 01:47 PM
  17. MONDINGO's Avatar
    HERES THE ANSWER TO YOUR QUESTION:

    I have the same exact problem with my G3 on AT&T.

    I got a replacement -- YES, replacements ARE refurbished. I've been using my new one, and it is considerably better, however not totally perfect.

    Maybe replacing SIM is what I need.
    So how did it come? Just the shell? Any back or battery or anything? Screen protector etc. Just curious.. Thanks for the info. Unfortunately, I did not push hard enough.. Lol I'm sure it will be damaged.. Lol. Especially after DHL and the postal service..
    08-19-2014 02:31 PM
  18. o4liberty's Avatar
    I am sitting in a doctor's office now getting 4 bars 4g but the Internet is way slow this is a perfect example of excessive bandwidth being used.
    MONDINGO likes this.
    08-19-2014 03:04 PM
  19. AppleTraitor's Avatar
    Whew, Im not crazy! I thought it was just my phone. The odd thing is that I got the G3 on the first day it was released. I was on a post paid account up until about a week ago and then I moved it to a GoPhone plan. The past few days, incoming cell data will just stop. Outgoing is fine, bars are all full, it shows 4G LTE, but the satellite download icon animation never shows up, just the upload animation. Switching airplane mode on and off seems to fix it but it's extremely annoying. Im going to try a new SIM first since it only started happening when switching to a GoPhone account.
    08-19-2014 03:56 PM
  20. MONDINGO's Avatar
    I am sitting in a doctor's office now getting 4 bars 4g but the Internet is way slow this is a perfect example of excessive bandwidth being used.
    I could be sitting in a restaurant with my wife and daughter. Both of them have 4g lte, and mine has just 4g. Until I toggle airplane mode, and then it comes back. And they always have 1 bar more strength then I do..
    08-19-2014 03:57 PM
  21. eunesh's Avatar
    No battery, or back. Just the device itself. Came pretty well protected. Had the No texting While Driving screen cover when it came.
    MONDINGO likes this.
    08-21-2014 10:01 AM
  22. MONDINGO's Avatar
    No battery, or back. Just the device itself. Came pretty well protected. Had the No texting While Driving screen cover when it came.
    I'll let you know when I finally get it. Since its taking a week. They wouldn't overnight it..
    08-21-2014 10:32 AM
  23. GunmetalR56's Avatar
    Seeing some of the same behavior on my VZ G3. Strangely enough it tends to only happen in one place at work where my Note 2 was fine. I'll have 4 bars and still get an error telling me no response from webpage. Fingers crossed that an update will sort this out.
    08-21-2014 11:02 AM
  24. MONDINGO's Avatar
    Seeing some of the same behavior on my VZ G3. Strangely enough it tends to only happen in one place at work where my Note 2 was fine. I'll have 4 bars and still get an error telling me no response from webpage. Fingers crossed that an update will sort this out.
    I really hope it's an update fix. They are sending me a replacement which sucks. Since its cln.. Used. I'm going to compare the 2. If the replacement is the same, I will keep my new one.. I doubt every phone I get was bad. This replacement will be #4. Other 2 were hardware issues.. Ugh!
    08-21-2014 12:37 PM

Similar Threads

  1. Picked up A Moto G for $59.99 at Target...
    By StinkyPete211 in forum Moto G (2013)
    Replies: 36
    Last Post: 08-21-2014, 06:50 PM
  2. Replies: 1
    Last Post: 08-20-2014, 11:34 AM
  3. MY GALAXY NEXUS WON'T CONNECT TO MY WI-FI! please help!!!
    By Audrey O in forum Ask a Question
    Replies: 2
    Last Post: 08-16-2014, 08:41 PM
  4. HELP!! call logs and gallery images non accesible
    By manthan g in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 05:49 PM
  5. Camera / Gallery issues.
    By oyeyemi808 in forum LG G3
    Replies: 4
    Last Post: 08-16-2014, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD