Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Strange wi-fi behaviour

    Hi,
    Strange problem with wi-fi, happened couple of times. When I open any internet page, there is a few second delay before the page starts to load. It loads pretty OK but not perfect. Transfer speeds are normal but there's always delay at the start. Reboot fixes this.

    I believe changing from different wifi to another has something to do with it.
    I fiddled with the settings a bit, that always on sleep thing and Google scan but no luck. Disabling and enabling wifi didn't help. Also changing between 2.4GHz and 5GHz makes no difference, only reboot.

    Anyone else having this kind of problem?
  2. #2  

    Default Re: Strange wi-fi behaviour

    Weird.
    See if this helps: [GUIDE] Troubleshooting Wi-Fi Connection Problems

    Mav.

    I am polymerized tree sap and you are an inorganic adhesive, so whatever verbal projectile you launch in my direction is reflected off me, returns on its original trajectory and adheres to you.
  3. Thread Author  Thread Author    #3  

    Default Re: Strange wi-fi behaviour

    Hi,
    Thanks for the link. Tried a bunch of things but no difference. I guess my Asus RT-N56U router is the problem, but it's really weird... When i reboot my G3, wifi works fine. I can disable and enable it, play with the settings, wifi continues to work flawlessly. But when I leave my home and come back, the loading delay and the general sluggishness returns. This hasn't happened anywhere else. For example, I can go in and out of my workplace wifi area and everything is normal.

    I have tried almost every setting on my Asus router, but no deal. Anyone else with Asus RT-N56U having similar problems?

Similar Threads

  1. acting strange all of a sudden--thinks memory SD Card changed
    By draftpeppin in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 08-31-2014, 06:32 AM
  2. Wi-Fi issues suddenly
    By chaingangritesh in forum Google Nexus 5
    Replies: 3
    Last Post: 08-27-2014, 12:08 PM
  3. Strange wi-fi behaviour
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-27-2014, 10:05 AM
  4. Replies: 3
    Last Post: 08-23-2014, 07:19 PM
  5. wi-fi issue after upgrade to 4.4.2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-22-2014, 12:11 PM

Posting Permissions