1. LeoRex's Avatar
    I haven't seen much chatter about this, but does anyone else have rendering issues with Waze? It's obvious that they didn't plan in high res support. I've messed with X App Settings, but nothing fixes things.

    Anyone else in the same boat?

    08-29-2014 08:32 PM
  2. Mo Sytsma's Avatar
    Waze worked fine for me when I used it last...
    08-29-2014 08:34 PM
  3. FastKatt's Avatar
    I use Waze daily, no issues on my G3 or my Maxx

    Sent from my Nexus 7 using Tapatalk
    08-29-2014 08:54 PM
  4. BMIC50's Avatar
    Are you referring to the whole screen not rendering? Mine does it too but doesn't stop me from using it.
    08-29-2014 10:08 PM
  5. LeoRex's Avatar
    Are you referring to the whole screen not rendering? Mine does it too but doesn't stop me from using it.
    Oh, it works. But my techie OCD requires full capability. 😉 I don't like it
    BMIC50 likes this.
    08-30-2014 01:51 AM

Similar Threads

  1. Anyone going 'commando'?
    By SpookDroid in forum Samsung Galaxy Tab S 10.5
    Replies: 18
    Last Post: 10-31-2014, 09:45 AM
  2. S5 Reboots When Using Bluetooth
    By slingshot202 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 09-22-2014, 10:23 AM
  3. Using K-9 mail app on Lg G3-is there a way
    By Nunya Biz1 in forum LG G3
    Replies: 6
    Last Post: 08-31-2014, 08:18 PM
  4. Cant use ART after hard reset LG G3
    By st3velj in forum Ask a Question
    Replies: 2
    Last Post: 08-31-2014, 05:18 AM
  5. Replies: 1
    Last Post: 08-29-2014, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD