1. Darius DuPree's Avatar
    I've had the G6 for a bit over 24 hours and can't for the life of me get it to actually work with my 2014 Accord's Bluetooth system. Keeps saying Bluetooth app keeps closing and won't do anything else. I've reset the Network settings and restarted the phone. I've cleared all the previous devices I've had paired with the system and still nothing. I've never had this issue with a device and I've had at least 30 different cellphones connected to the car. Funny thing is my Blackweb Bass Dynamix Bluetooth headphones and Sonos speakers work flawlessly and even can bring up The Assistant and make phone calls without missing a beat. Just wanted to see if anyone else had this issue and their fix. This is literally the only black mark outside of the lack of an IR blaster for this excellent device.
    04-16-2017 06:59 PM
  2. Mr Mendelli's Avatar
    For starters, try to do this away from other vehicles. Because BlueTooth sterio systems are more common, other systems can easily interfere if they're close enough. Look for a pairing option on your device, then long-press your devices BlueTooth quick access button, or navigate to the BlueTooth page in your devices settings. Now, tap "Search" while your sterio is in pairing mode (also called discovery mode). Depending on your sterios name, it should be the device with a speaker or car as it's icon. Hope this helps.

    P.S.: Also try this while your sterio is in BlueTooth (or "Hands free") mode.
    04-16-2017 07:26 PM
  3. Darius DuPree's Avatar
    Thanks for your reply! I've tried everything you've stated and still nothing. I'll probably just have to go to AT&T and try to swap it out for a new one and check it out before I leave.
    04-16-2017 07:47 PM
  4. Mr Mendelli's Avatar
    If your sterio has a BlueTooth/wireless button, try holding it down while you search for new devices on your G6. Maybe that will work...
    04-16-2017 09:03 PM
  5. teaReactor's Avatar
    A few people at XDA have had issues with the G6 and Bluetooth in their vehicles and BT crashing so probably a bug. Not sure about this forum.

    https://forum.xda-developers.com/lg-...o-via-t3585036
    https://forum.xda-developers.com/lg-...ssues-t3585009
    https://forum.xda-developers.com/sho...&postcount=141
    04-16-2017 10:46 PM
  6. ajb1965's Avatar
    I have issues with bt in my Fiat. It's an older version of Blu&Me. I also had the same issues with my V20 so perhaps in my case it's an Android 7.0 issue rather than a specific phone issue
    04-17-2017 11:42 PM
  7. CCNasty's Avatar
    I have issues with bt in my Fiat. It's an older version of Blu&Me. I also had the same issues with my V20 so perhaps in my case it's an Android 7.0 issue rather than a specific phone issue
    Don't think it's 7.0. I recently tried an S7e and it had 7.0, no issues. Hope you get it figured out, I'm considering the G6 too
    04-18-2017 12:32 AM
  8. Darius DuPree's Avatar
    Don't think it's 7.0. I recently tried an S7e and it had 7.0, no issues. Hope you get it figured out, I'm considering the G6 too
    Never got it fixed, even went to Honda to get a full reset and still nothing. Returned to AT&T. Such a disappointment, I legitimately loved that phone. I'll get another when an update is pushed out, but I'm back to my S7 Edge for the time being.
    04-19-2017 04:19 PM
  9. CCNasty's Avatar
    Never got it fixed, even went to Honda to get a full reset and still nothing. Returned to AT&T. Such a disappointment, I legitimately loved that phone. I'll get another when an update is pushed out, but I'm back to my S7 Edge for the time being.
    Wow, that def sucks.
    04-20-2017 01:03 AM

Similar Threads

  1. Does the iris scanner work with glasses or not?
    By BlackZeppelin in forum Samsung Galaxy S8 & S8+
    Replies: 17
    Last Post: 04-18-2017, 02:22 PM
  2. capacitive keys have small black dots on it s7
    By AC Question in forum Samsung Galaxy S7
    Replies: 8
    Last Post: 04-17-2017, 04:23 PM
  3. I need help with apkmirror/yahoomail
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2017, 07:45 PM
  4. Replies: 1
    Last Post: 04-16-2017, 07:41 PM
  5. capacitive keys have small black dots on it s7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-16-2017, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD