Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Phone calendar not syncing to google desktop calendar

    Events I add to my LG Lucid phone calendar are not syncing to the desktop google calendar. Items that I add to the desktop calendar do sync to the phone's calendar. I downloaded the latest google calendar for android and followed all the troubleshooting steps with no luck. Sync seems to be set up correctly on the phone and the one way sync would seem to indicate that it's working in one direction. Ideas? Thanks. Ron
  2. #2  

    Default Re: Phone calendar not syncing to google desktop calendar

    these all always stumpers. so just for testing have you went into settings and thumped the google account and looked at the check marks next to services you want synced. uncheck calendar and then re check it...it should sync immediately. does it?
  3. Thread Author  Thread Author    #3  

    Default Re: Phone calendar not syncing to google desktop calendar

    Yep....that was one of the things I tried. And the calendar does show the icon circling as if it's . syncing, but it's not. Also checked and unchecked calendar a couple of times. Still no sync from phone to calendar. Just from google calendar to phone. Meaning I can't add any appointments via phone app. Everything has to be added via google desktop application. Frustrating!
  4. #4  

    Default Re: Phone calendar not syncing to google desktop calendar

    I have exactly the same issue! Will sync from my computer g-mail calendar to my Lucid phone, but not from phone to computer. Driving me crazy... Did you ever figure out how to resolve it?
    Thanks.
  5. #5  

    Default Re: Phone calendar not syncing to google desktop calendar

    I have the exact same problem with my Sprint LG G2. I can add something to the desktop Google calendar and it syncs to my phone. I add to my phone and it does NOT sync to my desktop Google calenar.
  6. #6  

    Default Re: Phone calendar not syncing to google desktop calendar

    1. Go to your LG calendar app settings and turn off notifications.

    2. When you add an event on your phone using the stock Google Calendar app, make sure that the calendar that displays on the top left of the screen is the account calendar you are checking on your calendar/on the web. If it is, go to the stock Google Calendar app settings and select your account (i.e., the selection under General Settings) and make sure your account is selected and the screen shows that your account calendar is synced.

Similar Threads

  1. Google Calendar App not syncing to Google Calendar online
    By DroidN3WB in forum Samsung Galaxy S3
    Replies: 25
    Last Post: 03-09-2014, 11:10 AM
  2. Google Calendar reminder time changes not syncing to phone
    By Dave-in-Decatur in forum Samsung Stratosphere
    Replies: 2
    Last Post: 08-09-2013, 10:25 AM
  3. Photon does not sync to Google
    By jjkjpdc in forum Introductions
    Replies: 1
    Last Post: 01-16-2013, 10:57 AM
  4. Calendar not syncing to gmail account
    By Nidaracres in forum Droid RAZR
    Replies: 1
    Last Post: 01-20-2012, 08:17 PM
  5. Google Calendar not syncing to Hero
    By red.drako in forum General Help and How To
    Replies: 0
    Last Post: 11-25-2010, 07:34 PM

Posting Permissions

B