Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Jerky video playback

    I am having trouble with my Optimus G Pro playing back the pre-installed videos.
    They will start and stop as though buffering, but an HD Youtube video will play straight through with no problems.

    I did a search of this site but found no threads on this (maybe I wan't using the right keywords).

    I've had my phone for a couple of weeks now and only just tried to play the videos.
    I tried turning off any apps running in the background, and I have no SD card installed.

    My co-worker has the same exact phone, but his phone pays the same videos smoothly with no stops & starts.

    Any thoughts on what could cause this?
  2. #2  

    Default Re: Jerky video playback

    I have the same problem on my lg Optimus G Pro. Couldn't figure it out so I just installed mx player, and the same videos playback flawlessly.

    Sent from my LG-E980 using AC Forums mobile app
  3. Thread Author  Thread Author    #3  

    Default Re: Jerky video playback

    I saw the MX player on Google play but havent downloaded it yet.
    Did you download any specific codec package, or just the regular version?
  4. #4  

    Default Re: Jerky video playback

    Quote Originally Posted by gyromike View Post
    Did you download any specific codec package, or just the regular version?
    Just the regular version. Works great as is so far.


    Sent from my LG-E980 using AC Forums mobile app
  5. #5  

    Default Re: Jerky video playback

    try goin into settings> display> then uncheck Smart Video. That worked for me :-)
    frope01 likes this.
  6. #6  

    Default Re: Jerky video playback

    I had the same issue and disabling smart video worked for me too. MX player and BS player both work well. I mainly use BS.

    Sent from my LG-E980 using Tapatalk

Similar Threads

  1. Took a video with s3, can't find it.
    By Jonette2 in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 11-21-2013, 10:21 AM
  2. problem with Dropbox videos
    By Claire Durrant in forum HTC One M7
    Replies: 10
    Last Post: 11-14-2013, 01:20 PM
  3. Skype Video Not Working on Tab 10.1 HELP!!!
    By Browneyegurl2586 in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 09-17-2013, 10:41 PM
  4. HTC One crashed while watching a video.
    By SCNFan in forum HTC One M7
    Replies: 2
    Last Post: 09-15-2013, 09:26 AM
  5. Replies: 2
    Last Post: 09-15-2013, 07:03 AM

Posting Permissions