1. OverIphone's Avatar
    every time i click the microphone to do voice to txt it makes a sound when it opens. This just started but I cant figure out how to turn it off. its very annoying. I downloaded a program scheduler the other day and believe this might be the reason however I have since removed the program.
    02-09-2014 08:37 AM
  2. Golfdriver97's Avatar
    every time i click the microphone to do voice to txt it makes a sound when it opens. This just started but I cant figure out how to turn it off. its very annoying. I downloaded a program scheduler the other day and believe this might be the reason however I have since removed the program.
    When you have voice typing on, do you see a keyboard icon when the mike is paused?
    02-09-2014 09:10 AM
  3. Will_T's Avatar
    Wow I am glad to see that this just started happening to others also. As you can see from my post below, I have this issue starting this past week and so far no solution.

    Turn off this new microphone sound?
    02-09-2014 12:20 PM
  4. Will_T's Avatar
    When you have voice typing on, do you see a keyboard icon when the mike is paused?
    I am not 100% sure what you mean but if you are referring to the icon in the notification bar at the top, then yes it is there for me whenever the keyboard is open, using mike or not. This is true both in the Samsung keyboard and in the Smart Keyboard app.

    And I did clear both the cache and the data in SVoice and also in Samsung Text to Speech but that did not help.
    02-09-2014 12:23 PM
  5. Will_T's Avatar
    I seemed to have figured it out? I looked at my apps to see what recently updated. One of the recent updates was to Google Search. I uninstalled all the updates to Google Search and the problem is gone. So it is a bug in the most recent update to Google Search that turns on that sound with no way to turn it off.

    By the way I have a Note3 so this is not a bug specific to any one phone, but to Google Search itself.
    02-09-2014 12:44 PM
  6. OverIphone's Avatar
    yes there is a keyboard icon at thevery top i've tried clicking it and it shows the other keyboard options and i can click to go to settings.
    02-09-2014 01:47 PM
  7. OverIphone's Avatar
    How were you able to do that?
    02-09-2014 01:53 PM
  8. Will_T's Avatar
    How were you able to do that?
    If you mean uninstall the updates... Go to the play store on phone or on computer. Go to the My Apps list. Find Google Search and click "Uninstall". Like all the apps installed by Verizon at least, you can not actually uninstall Google Search, but it will show you an option to "Unistall all Updates". I did that and problem solved. Of course now your phone will want to update Google Search. Sort of a frustrating loop, especially as I seem to have set Google Search to update automatically and can't see how to stop that. Hopefully Google will push out another update that fixes the bug.

    edit: I see now that if you have auto updates on you can still turn them off for individual apps. On my Note 3 the way to do this is to go to the "My App" list in the store. Then go to Google Search. Then I press the Note's menu button and uncheck the auto update box for the app. Hope that helps!
    02-09-2014 02:12 PM
  9. OverIphone's Avatar
    thanks for your help! I didnt have that option however i did have the update option and after doing that it stopped making the sound. Yet its still making a sound when i click an emoji on the LG keyboard. Does anyone know how to solve that issue? There should be simpler ways for this
    02-09-2014 07:42 PM
  10. OverIphone's Avatar
    Ok never mind some how I was completely missing the volume control of touchback sounds under the Sound Profile. I thought by disabling it in the keyboard settings would be enough.
    02-09-2014 07:50 PM
  11. sapoty's Avatar
    every time i click the microphone to do voice to txt it makes a sound when it opens. This just started but I cant figure out how to turn it off. its very annoying. I downloaded a program scheduler the other day and believe this might be the reason however I have since removed the program.
    Yes this damn sound precipitated my divorce. You developers should pay much more attention to the social disruption of unwanted sounds!!! There is no control in the settings to stop this effing sound. My speaker is turned off but the sound keeps on coming. I should sue you.
    06-02-2014 05:10 PM
  12. sapoty's Avatar
    In my note 3 I had to turn down the volume at Settings... Sounds... Volume... Music video games and other media! That is pretty ficken useless isn't it!

    That means every time after I listen to media I have to remember to turn down the media volume to stop that damn unnecessary prompt sound!

    Send that app developer to prison. The lazy sod has caused lots of interruptions.
    06-02-2014 05:27 PM
  13. sapoty's Avatar
    My solution is to use the app Timeriffic to turn of the media volume before bedtime and back on in the morning.
    06-02-2014 05:54 PM

Similar Threads

  1. Google search crashing
    By Sandman333 in forum Android Apps
    Replies: 8
    Last Post: 11-11-2014, 10:32 AM
  2. Airplay google music all access to Apple TV
    By purpleparrotuk in forum HTC One M7
    Replies: 0
    Last Post: 02-09-2014, 04:47 AM
  3. WTF is wrong with Google Maps?!
    By Darnellio in forum Android Apps
    Replies: 1
    Last Post: 02-08-2014, 11:33 PM
  4. Moto X (OK Google now) Sending two text
    By Bigpgs in forum Moto X (2013)
    Replies: 1
    Last Post: 02-08-2014, 11:04 PM
  5. apps - Google play for the task manager and usage monitor
    By Avinash Nag in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 02-08-2014, 10:35 PM
LINK TO POST COPIED TO CLIPBOARD