1. fireguy2002's Avatar
    Sorry for the not so descriptive title. Playing certain videos(Streaming player) and pictures in the Gallery, the top half of the screen goes blank. It works perfect any other time. I even had to take a picture since taking a screen shot makes it go away. Any thoughts?
    Click image for larger version. 

Name:	2014-02-09-16-12-20.jpg 
Views:	34 
Size:	257.4 KB 
ID:	104141Click image for larger version. 

Name:	download_20140209_154953-1.jpg 
Views:	31 
Size:	44.5 KB 
ID:	104142
    02-09-2014 04:17 PM
  2. Roflfish's Avatar
    Same thing is happening on my LG Optimus Pro G since the other day. A bunch of my apps updated and then this happened out of nowhere. Doesn't seem to happen when in landscape mode. Tried removing updates/apps that were updated to see if it would fix it but no dice. Was really hoping to find some help on this as well.
    02-11-2014 10:25 AM
  3. adobian's Avatar
    At least I not am the only one who got this. I experienced this on 2 of the Optimus G Pro
    02-11-2014 03:20 PM
  4. John Loesch's Avatar
    Glad to know I'm not crazy too.......Is everyone here non-rooted and stock?

    The first things I noticed it on were Google Play Books and the Pinball Deluxe apps.
    02-11-2014 06:19 PM
  5. cloudstrifeff7's Avatar
    Same thing happening on mine I noticed it about 2 days ago I did a factory reset and the problem still persist.😞
    02-11-2014 07:25 PM
  6. adobian's Avatar
    Same thing happening on mine I noticed it about 2 days ago I did a factory reset and the problem still persist.
    I was thinking of doing this too. Oh well. Perhaps rooting and going with Cyanogenmod ?
    02-11-2014 07:29 PM
  7. adobian's Avatar
    if you touch the volume button you get the full screen back temporarily. If you touch the screen you also get the same effect. It's weird. I bet even LG doesn't know this.
    02-11-2014 09:39 PM
  8. John Loesch's Avatar
    I couldn't do a factory reset on mine as I had forgotten my password/pin, but a hard system reset has fixed the problem. As I re-add my apps, I will try to report back.

    So far, I have reinstalled You Version Bible, Smart Voice recorder, Chromecast, and Android Central. Anybody else here with those?

    Posted via Android Central App
    02-12-2014 11:58 AM
  9. Mistertip's Avatar
    same thing happened to mine with in the first week of ownership. it was stock out of box. it first started on my Go Locker lock screen. so i uninstalled that thinking it was software, then i noticed it was happening when ever i would view a pic in portrait. so i rooted the phone and went back to E98010k version, still same issue. so i LG flashed back to the E98010p it was shipped to me with. so far its working properly. was on way to return it to ATT to show them. but had to return it back to way it came. i'm concerned being you all are having same issue and this was not a refurbished unit but new. research the LG flash to stock and see if it fixes your issue. this worked so far for me
    Software update from AT&T!
    02-12-2014 04:41 PM
  10. John Loesch's Avatar
    Ok, sports fans. I have finished reinstalling any apps I had except for a few. The problem has not resurfaced.

    Posted via Android Central App
    02-13-2014 03:53 PM
  11. fireguy2002's Avatar
    Crap. I didn't mean to abandon the thread. Never got any notifications. I've just recently flashed back to stock and added all my old apps. It was at least a week later when it happened. Strange stuff.

    Posted via Android Central App
    02-14-2014 12:37 AM
  12. fireguy2002's Avatar
    Going to bed at 330, but I reset the phone and no issues yet.

    Posted via Android Central App
    02-14-2014 03:31 AM
  13. adobian's Avatar
    I noticed that the last system update (OTA) was 1.25.14 . That's probably when it happened.
    02-14-2014 12:13 PM
  14. adobian's Avatar
    What is the difference between factory reset and hard system reset ?
    02-14-2014 12:19 PM
  15. fireguy2002's Avatar
    Clean Master from KS Mobile was the culprit. Reinstalling all of my apps, Clean Master said it was incompatible with my Android version. I went online, downloaded the beta version and the problem popped up again. Uninstalled and problem fixed.
    John Loesch and cprimous like this.
    02-15-2014 01:01 AM
  16. Sumeet Tuteja's Avatar
    Hi, I live in India but I have bought my AT&T locked LG Optimus G Pro E 980 from USA in July 2013 and got it unlocked in India. Now I am using it on Vodafone network and it is working extremely fine.

    I came to know that AT&T has realsed some value pack update for this phone and when I tried to download it from Software udate option, the message says - You are not registered yet.

    Is there any way that I can get this update? I also read today on internet that net update of 4.4 kitkat is also likely to come for this phone by Q2 end. So, would I be able to update it then?

    I have got my phone rooted today and if this could anyhow help me, do let me know. Thanks.
    02-15-2014 05:25 AM
  17. John Loesch's Avatar
    Clean Master from KS Mobile was the culprit. Reinstalling all of my apps, Clean Master said it was incompatible with my Android version. I went online, downloaded the beta version and the problem popped up again. Uninstalled and problem fixed.
    Same here. I had Clean Master but didn't even try to reinstall based on the incompatibility message. KUDOS!
    02-15-2014 09:06 AM
  18. John Loesch's Avatar
    Hi, I live in India but I have bought my AT&T locked LG Optimus G Pro E 980 from USA in July 2013 and got it unlocked in India. Now I am using it on Vodafone network and it is working extremely fine.

    I came to know that AT&T has realsed some value pack update for this phone and when I tried to download it from Software udate option, the message says - You are not registered yet.

    Is there any way that I can get this update? I also read today on internet that net update of 4.4 kitkat is also likely to come for this phone by Q2 end. So, would I be able to update it then?

    I have got my phone rooted today and if this could anyhow help me, do let me know. Thanks.
    DO NOT try to put the latest update on. (98010p). It detects if the phone is rooted and if it isn't, makes it non-rootable.
    Mistertip likes this.
    02-15-2014 09:08 AM
  19. John Loesch's Avatar
    What is the difference between factory reset and hard system reset ?
    Factory reset is built into the GUI under Settings - General - Personal - Backup and Reset.

    Hard reset is to shut off the phone. Once it is off, press and hold the volume down button and then press and hold the power button. Once the LG logo pops up, let them go and then you'll get something that looks like the command prompt on a PC that asks you if you want to perform a hard reset. You press the power button twice to confirm.

    Make sure all your data (contacts, pictures, etc) are backed up somewhere. You'll basically have a wiped phone after this with whatever update you last installed.
    02-15-2014 09:13 AM
  20. John Loesch's Avatar
    Just got off the phone with DeathStarTelco and advised them of the fix so they can hopefully pass it on....
    02-15-2014 04:47 PM
  21. cprimous's Avatar
    Thanks a bunch! This was bugging the crap out of me. I also removed Clean Master and now the problem is gone. BTW, Flappy Bird was the app that it almost always affected.
    02-16-2014 04:36 PM
  22. ahmad86k's Avatar
    I had the problem myself,
    Then it was completely solved by doing the following:
    Go to Settings > Developer options
    Scroll down until you find an option which says:
    "Disable HW overlays"
    Activate that option( place the tick ) and the problem will be solved.
    P.S.: if you face the problem again after rebooting your device for any reason, repeat the same steps.

    Posted via Android Central App
    Junnnn likes this.
    02-17-2014 10:45 AM
  23. Junnnn's Avatar
    My g pro was rooted and the same problem happens today.
    In Go locker and some other apps..
    But the Hw option thing works for me.
    Thanks
    02-20-2014 08:59 PM
  24. srravindra's Avatar
    All, I also had same problem in my e988. I just uninstalled the clean Master app. Then the problem disappeared!

    Thanks to all!
    02-25-2014 11:17 AM
  25. Mistertip's Avatar
    thanks for the info im going back to E98010K and root because there doesnt seem to be any good reason to update to E98010P.
    03-11-2014 11:01 AM

Similar Threads

  1. Google is winning because of services & Android
    By smoledman in forum General News & Discussion
    Replies: 6
    Last Post: 11-14-2014, 03:48 PM
  2. Repair Nexus 4 with Screen Problem or Buy New Moto G
    By MarkInTX in forum Google Nexus 4
    Replies: 5
    Last Post: 02-14-2014, 08:13 PM
  3. Is it just me or do Samsung phones have a lot of issues?
    By rockitdog23 in forum Samsung Galaxy S4
    Replies: 33
    Last Post: 02-14-2014, 06:54 AM
  4. 2% in hour of use?
    By xxventanaxx in forum Motorola Droid MAXX
    Replies: 23
    Last Post: 02-10-2014, 11:47 PM
  5. Lock screen security or customization?
    By Matt D Cooper in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-10-2014, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD