11-11-2016 10:50 AM
42 12
tools
  1. Campus Verde Colegial's Avatar
    You probably have your Blocking Mode ON, for Energy Saving. That shuts down all message sounds.
    Go to Settings, My Device, and scroll down to Blocking mode , then turn it OFF.
    01-14-2014 07:24 PM
  2. Campus Verde Colegial's Avatar
    You probably have the Blocking MODe on, turn it off in Settings, Device, scroll down.
    01-14-2014 08:31 PM
  3. guimbanian25's Avatar
    Try going to hangouts, settings and then uncheck sms and notifications. Hangouts was my problem.
    Tbizzo likes this.
    01-19-2014 09:23 AM
  4. tigersfox59's Avatar
    None of the above mentioned suggested fixes worked for my LG Pro. I still don't have sound on my texts. HELP!
    01-23-2014 03:05 PM
  5. Tbizzo's Avatar
    Thank you!!!!!! The hangouts application was my problem
    01-24-2014 05:37 AM
  6. metzo's Avatar
    Go to the message icon, click the 3 dots in the right hand corner then go to settings abd notifications. You have to have the received notification box ticked. No sound will play if you don't have the new message icon to show with each message. Slightly annoying but it's the only way I'm afraid. You'll notice if you uncheck this box everything below it, including notification sound phases to grey.
    01-31-2014 06:10 AM
  7. cw33514's Avatar
    On the Vodafone 875 (Mini)

    It is not that complicated, but it is so difficult to find!

    On the home screen, scroll down from the top of the screen.

    Look for something called "Notification Alert". It is a toggle, if it is greyed out the sound notification is switched off. Touch it once to light it up and the sound notification is on.

    Then test by sending a text message to the phone.

    I could not find this in the PDF manual from Vodafone.

    I could not find anything about it on the Vodafone web site...

    The local Vodafone shop in Lakeside, put the problem down to a "software problem" !!
    03-03-2014 08:57 AM
  8. Bernard ylli's Avatar
    thank you very much
    work for me !!!!!!!!!
    03-06-2014 02:16 PM
  9. Shaheen Shane's Avatar
    Wow. Thanks it worked for me. But is this the same option which we see in messaging >settings>notification ? I tried this first, didn't worked. But your trick worked. I found this site from google. Glad to be here.
    03-10-2014 02:19 PM
  10. satfabrella's Avatar
    Another thing to check is the mode your phone is in, I.e. default, home, night, airplane, etc.
    Mine was in night mode for weeks, no notification alerts, and I finally figured it out!
    09-25-2014 08:44 PM
  11. Bill Palser's Avatar
    OMG
    thank you finally hours of anxiety
    thank you
    10-08-2014 03:08 PM
  12. lbredikhin's Avatar
    I registered just to thank you. It was a fix for me. Can't begin to tell you how frustrating it was. THANK YOU VERY VERY MUCH!!!! God bless you.
    11-09-2014 04:42 PM
  13. lbredikhin's Avatar
    I registered just to thank you. It was a fix for me. Can't begin to tell you how frustrating it was. THANK YOU VERY VERY MUCH!!!! God bless you.
    11-09-2014 04:45 PM
  14. Julia B Roberts 18's Avatar
    For some reason my incoming texts aren't being accompanied by a sound. I definitely do not have the phone's sound off.

    How do I fix this?
    02-03-2015 12:34 PM
  15. ob1knb's Avatar
    This trick worked for me on Sony Xpedia I got off this website.
    many thanks

    this is how I fixed it.
    1. Go to settings
    2. Application manager
    3. You will see three tabs : downloaded, running, and All
    You would want to flip to the tab that says "All", by just slide your finger across the screen to the left.
    4. When you're under the tab "All", scroll down ( this may take a few mins). slowly keep on looking until you see a "Messaging" icon and click on it.
    5. Under Force Stop and Disable, there should be a Check the box that said show notifications. Check that.
    6. Now you should have notification sounds for your text message.
    12-12-2015 08:33 PM
  16. cagreeno's Avatar
    This worked for my husband's new Galaxy 6 - Thanks!
    12-28-2015 08:55 PM
  17. rhondak's Avatar
    I agree. Nothing has worked for my phone either. I've tried everything that everyone has recommended and nothing! Very frustrating to have a device that worked properly and then just stopped working for no reason.
    11-11-2016 10:50 AM
42 12

Similar Threads

  1. No picture for incoming call
    By hotis300boy in forum Sprint Epic 4G
    Replies: 28
    Last Post: 03-16-2011, 02:25 PM
  2. Default No ringtone for incoming call?
    By kingakoopa in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 01-26-2011, 01:21 PM
  3. not receiving some incoming text messages
    By azjerry in forum General Help and How To
    Replies: 0
    Last Post: 11-23-2010, 11:16 AM
  4. Replies: 7
    Last Post: 09-27-2010, 05:49 PM
  5. No sound for Video files transfered from EVO to Windows
    By pined-apple in forum HTC EVO 4G
    Replies: 8
    Last Post: 08-06-2010, 11:46 AM
LINK TO POST COPIED TO CLIPBOARD